Welcome! Log In Create A New Profile

Advanced

Kapton tape gives off bad fumes

Posted by Grogyan 
Kapton tape gives off bad fumes
May 01, 2010 02:43PM
Just wondering if anyone else has come across using Kapton tape to the extent that it will always give off bad fumes.

I turned on my extruder for the first time a couple of days ago and it leaks, leaking the adhesive which I believe maybe causing the fumes.

Not sure exactly what I have done but i'd like to not have to sniff these fumes when the printer is actually going, any clues would be helpful?

Thanks
Re: Kapton tape gives off bad fumes
May 01, 2010 03:47PM
The adhesive on Kapton tape is silicone I believe. Both silicone and Kapton are pretty high temperature but nichrome can easily get red hot if it not well thermally coupled.


[www.hydraraptor.blogspot.com]
Re: Kapton tape gives off bad fumes
May 01, 2010 05:06PM
On my heated bed, I find that NEW Kapton tape always creates bad smelling fumes. After a few hours of heating the fumes seem to go away. In any case, the bad smell led me to build a fume extraction system.

Possibly related: I have a hard time getting the Kapton to stick to ABS for more than one day. The first day, it works great, then begins to degrade pretty quickly. I pretty much have to replace it every day.

I'm hoping Nophead has some luck with the PET tape!

-Tim


[bothacker.com]
Re: Kapton tape gives off bad fumes
May 01, 2010 06:07PM
This is weird. I don't get any fumes from a Kapton bed. The temperature is too low to affect the tape, which is rated for 260C. Also mine work for weeks or months before degrading.

One thing I have found recently is that white ABS from reprapsource.com does not stick to Kapton as well as the natural ABS I have used before. I have to increase the temperature to 140C to get it to stick. When it is cooled I can easily remove it, whereas with natural I had to sometimes knock it off with a hammer.

Edited 1 time(s). Last edit at 05/01/2010 06:07PM by nophead.

[www.hydraraptor.blogspot.com]
Re: Kapton tape gives off bad fumes
May 02, 2010 11:30AM
Not sure what you mean by thermally coupled, as when I wrapped the nichrome over the barrel with the kapton tape at the same time, I tried to get the coils as close together as possible, though this resulted in 2 layers of coils for 6 ohm wire in a 10mm gap on the barrel.

It also doesn't help much when the thermocouple reads 50 degrees too low.

I could just use straight fire cement if need be, but before I do also need to know if its best to have thermocouple underneath the coils of nichrome or above?
Currently i've stuck the thermocouple directly onto the nozzle with fire cement
Sorry, only registered users may post in this forum.

Click here to login