Welcome! Log In Create A New Profile

Advanced

Smoothieboard is not recognized by win10 anymore...No com ports...

Posted by onedayflie 
Smoothieboard is not recognized by win10 anymore...No com ports...
November 04, 2017 11:46AM
My board has stopped communicating with win10 or raspberry...
It will not show up in device manager...

Tried new cables, other firmware/config, baudrates... etc sad smiley

Verything else... like firmware, config, network,tft32 and wifi works except the usb connection

What can it be?
Is it the bootloader? Should i look there?

If anyone can help, Thanks in advance winking smiley

Edited 1 time(s). Last edit at 11/04/2017 03:52PM by onedayflie.
Re: Smoothieboard is not recognized by win10 anymore...No com ports...
January 05, 2018 02:33PM
I just had the same thing happen to my Re-ARM smoothieboard. I updated the firmware and now it seems to be bricked....
Re: Smoothieboard is not recognized by win10 anymore...No com ports...
January 05, 2018 08:25PM
Re-ARM doesnt come with status leds, so you cant see what is going on...

step 1) add some status leds

see [www.youtube.com] and [forums.reprap.org]

step 2) Then go to [smoothieware.org] and work out whats going on.

Just remember the leds are ordered differently on re-arm/ramps left to right, LED3-LED4-LED2-LED1
Re: Smoothieboard is not recognized by win10 anymore...No com ports...
January 08, 2018 06:34AM
Thanks- I added the LED lights, and it appeared as though the firmware was frozen. (all lights on) I downloaded a fresh copy of the firmware of github and magically it works again. Maybe the copies I downloaded that caused my problems were corrupted?
Sorry, only registered users may post in this forum.

Click here to login