Welcome! Log In Create A New Profile

Advanced

Problems with autotuning hot end after upgrade to 1.19

Posted by David J 
Problems with autotuning hot end after upgrade to 1.19
August 22, 2017 03:12AM
Setup:
Duet 0.6 board that was running successfully on v1.17e.
E3D v6 hot end (genuine!)

Problem:
Upgraded to 1.19 this morning, worked through the release notes and everything seems good - apart from when I try to autotune the hot end. It keeps coming back with the dreaded "Auto tune cancelled because target temperature was not reached". The command I used was

M303 H1 S250

I get the error as it approaches around 230C - 240C, even though I'm watching the temp steadily increasing right up to that point. I have also sent a separate command to set the temp to 280C and it achieved that without problems (although I did quit at around 270C).

I have tried sending

M307 H1 D60

as suggested in the documentation, but I still get the error.

I suspect that I'm doing something wrong - guidance would be appreciated!

UPDATE: M303 H1 S230 worked OK. Strange...

Edited 1 time(s). Last edit at 08/22/2017 03:24AM by David J.
Re: Problems with autotuning hot end after upgrade to 1.19
August 22, 2017 04:11AM
You would be better going to [www.duet3d.com] you will get a much faster response there than here

Doug
Re: Problems with autotuning hot end after upgrade to 1.19
August 22, 2017 04:19AM
I visit too many forums (fora?) as it is!

But I will probably post this over there shortly...
Sorry, only registered users may post in this forum.

Click here to login