Welcome! Log In Create A New Profile

Advanced

Help getting Folger Prusa going.

Posted by Ecky 
Help getting Folger Prusa going.
February 03, 2018 07:12PM
Hi.

I have a Folger acrylic frame printer that I modified with auto levelling and I can't get it to work. I had some axis orientation problems but seem to have worked them out. The X limit switch is at the right of the printer and the Y limit switch is at the back of the printer. The inductive probe is 25 mm to the right of the nozzle and is off the bed when I home the X axis. The axis indicator repetier shows a coordinate of 200mm and the y axis shows 0 which I believe to be correct with the definitions in the config.h file. The problem at the moment is that the printer insists on ramming the nozzle into the bed when I home the Z axis. It doesn't do the safe homing that is spec'd in the configuration.h file. I have attached the configuration file if you want want to have a look at it.

Thanks in advance for your assistance.
Attachments:
open | download - Configuration.h (35 KB)
Re: Help getting Folger Prusa going.
February 03, 2018 11:30PM
I'm not sure, but you've set Z-offset to 1 in the probe offset section. Here you should put the trigger height instead. ( usually has a negative sign )
The trigger height is the distance from nozzle to bed, when the probe has triggered.
It takes a lot of iterations until you found the right hight, therefor I put a G92 Z1.234 line in the start code of the slicer for fine tuning.
Re: Help getting Folger Prusa going.
February 04, 2018 04:53AM
Have you made this change
#define X_PROBE_OFFSET_FROM_EXTRUDER 25 // X offset: -left +right [of the nozzle]

Auto bed leveling purpose :
#define LEFT_PROBE_BED_POSITION 35
#define RIGHT_PROBE_BED_POSITION 165
#define FRONT_PROBE_BED_POSITION 25
#define BACK_PROBE_BED_POSITION 175

Edited 1 time(s). Last edit at 02/04/2018 04:56AM by Roberts_Clif.
Re: Help getting Folger Prusa going.
February 04, 2018 06:27AM
o lampe:

The probe will trigger when the before the nozzle hits the bed if the probe is over the bed. What happens is the the print head is in the X home position, extreme right with the probe off the bed, when the Z homing starts so the sensor has nothing to sense. In my mind shouldn't the probe move to the center of the bed before starting the z homing?
Re: Help getting Folger Prusa going.
February 13, 2018 05:58AM
Well I decided to build the 2020 version before trying to make the firmware mods. It will be a couple of days as I need to get some linear bearing mounts printed to raise the print bed support plate to clear the Y axis motor.
Sorry, only registered users may post in this forum.

Click here to login