Welcome! Log In Create A New Profile

Advanced

Folger Tech 2020 i3 Printer Kit (Official Thread)

Posted by Dan_FolgerTech 
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 08, 2015 12:22PM
Quote
markts
Is that meant to go on the right side? (I figure it should be easy to mirror to mount it on the left...)

As uploaded it mounts on the right, but you can mirror it in your slicer if you want to mount it on the left. It should work fine either way.

I don't mount it on the left, because I have the X-axis belt tensioner mounted over there.


Folger Tech 2020 i3 Wiki

Custom google search for the Folger Tech 2020 i3 forum topic by Animoose

My Thingiverse Designs
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 08, 2015 02:03PM
I know that the wires from the heated bed should go to the back of the printer (short cable run), is safe to tape them to the reverse side so the text printed on the bed is facing forward? Or the underside get too hot for the wiring?
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 08, 2015 03:01PM
Quote
Mrfus
I know that the wires from the heated bed should go to the back of the printer (short cable run), is safe to tape them to the reverse side so the text printed on the bed is facing forward? Or the underside get too hot for the wiring?

Perfectly safe. Use some of the kapton tape that was provided.
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 08, 2015 07:23PM
Quote
Bert3D
Quote
markts
Is that meant to go on the right side? (I figure it should be easy to mirror to mount it on the left...)

As uploaded it mounts on the right, but you can mirror it in your slicer if you want to mount it on the left. It should work fine either way.

I don't mount it on the left, because I have the X-axis belt tensioner mounted over there.

What belt tensioner do you use on your printer?

I was going to start printing this one: Prusa i3 X Belt Tensioner

Hopefuly my little M3D will be able to do a good job with most of the round parts so tomorrow will have to look for some screws to assemble it...


Mr.Fus
<------------------------------------------------->
Green M3D (Running v.1.3.6.3Beta)
FolgerTech Prusa i3 (2020 Frame)
<------------------------------------------------>
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 09, 2015 09:28AM
[www.aliexpress.com]

Never thought I'd see this!!! Folger Tech on Aliexpress!!
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 09, 2015 12:05PM
Quote
Mrfus

What belt tensioner do you use on your printer?

I was going to start printing this one: Prusa i3 X Belt Tensioner

I'm using this one:
[www.thingiverse.com]


Folger Tech 2020 i3 Wiki

Custom google search for the Folger Tech 2020 i3 forum topic by Animoose

My Thingiverse Designs
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 09, 2015 10:17PM
Similar on design the the one that I'm doing right now... the original one that I downloaded can not be used with the bracket because of the way the supports that hold the backplate on place are made (square).



So I make my own, but I will have to redo it one more time to fix the length of the supports so I can run a couple of plastic tights and compress a little the area where the LM8UU bushings are inserted, on the support for the right side (the one with the stepper motor) the bearings just got in perfect but the left side is too loose, I notice that a little bit of pressure helps to hold them, but the supports on the belt tensioner are just on the way.



Edited 1 time(s). Last edit at 10/09/2015 10:19PM by Mrfus.

Mr.Fus
<------------------------------------------------->
Green M3D (Running v.1.3.6.3Beta)
FolgerTech Prusa i3 (2020 Frame)
<------------------------------------------------>
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 10, 2015 03:58PM
HELP Please...

I am trying to setup a Raspberry Pi on my printer. So far I'm created the latest image, loaded it and run the the desktop. All is well...the problem is the WIFI network connection. My Pi does not have the Wifi Config Icon in the preference menu!?!? Anyone got this up and running that can help a brother out!?!?

Thanks,
Sonny

p.s. I tried he command line tutorial on the RPI site...no luck sad smiley
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 10, 2015 04:37PM
OK, this isn't specific to the Folger, but I thought it might be of interest. I was using Cura for the first time recently instead of Slic3r and was wondering why the print time is so much less. I have the speed set slightly higher in Cura than in Slic3r, but only by a small amount. The critical difference turned out to be the minimum layer time. In Slic3r, this is on the Filament Setting page, Cooling tab. It defaults to 30s. Cura uses 15s for the equivalent. Changing this in Slic3r reduced the time on one sample print from 64 minutes to 36. Not sure what effect it will have yet on layer delamination.


See my blog at [moosteria.blogspot.com].
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 10, 2015 04:54PM
Quote
animoose
OK, this isn't specific to the Folger, but I thought it might be of interest. I was using Cura for the first time recently instead of Slic3r and was wondering why the print time is so much less. I have the speed set slightly higher in Cura than in Slic3r, but only by a small amount. The critical difference turned out to be the minimum layer time. In Slic3r, this is on the Filament Setting page, Cooling tab. It defaults to 30s. Cura uses 15s for the equivalent. Changing this in Slic3r reduced the time on one sample print from 64 minutes to 36. Not sure what effect it will have yet on layer delamination.

Interesting. At first blush, you'd think you would be better off spending LESS time per layer so that less cooling would occur and better knitting with the next layer would result.

Edited 1 time(s). Last edit at 10/10/2015 04:59PM by tjnamtiw.
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 10, 2015 06:06PM
I recently setup my Folger Tech 2020 i3 and my prints are dragging through already printed layers creating a line through them. Anybody have an idea on how to fix this?

Printer settings:

* PLA
* 0.4mm layer height
* 60 degrees bed and 185 hot end
* Steps per mm: x=80 y=80 z=4000 e=90
* Max feedrate: x=250 y=250 z=2 e=22
* Max acceleration: x=1000 y=1000 z=5 e=1000

Thanks
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 10, 2015 06:24PM
Quote
twigtree
I recently setup my Folger Tech 2020 i3 and my prints are dragging through already printed layers creating a line through them. Anybody have an idea on how to fix this?

Printer settings:

* PLA
* 0.4mm layer height
* 60 degrees bed and 185 hot end
* Steps per mm: x=80 y=80 z=4000 e=90
* Max feedrate: x=250 y=250 z=2 e=22
* Max acceleration: x=1000 y=1000 z=5 e=1000

Thanks

Did you run through all calibrations?
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 10, 2015 06:28PM
Howdy! So I'm on day two of my build and just started on step 6, however I don't seem to have the "3 printed bearing mounts" or anything like it. Am I missing something painfully obvious?
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 10, 2015 06:29PM
Quote

Did you run through all calibrations?

Yes, I have, but I'm suspecting that my Z-axis is calibrated slightly too low. I'm re calibrating it now.

Edited 1 time(s). Last edit at 10/10/2015 06:30PM by twigtree.
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 10, 2015 06:40PM
Looking further I seem to be missing everything that is printed plastic. that's a serious bummer.
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 10, 2015 06:42PM
Quote
twigtree
Quote

Did you run through all calibrations?

Yes, I have, but I'm suspecting that my Z-axis is calibrated slightly too low. I'm re calibrating it now.

Yup, my Z-axis was calibrated 3.2mm too low. It's fixed now I think!
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 10, 2015 06:44PM
Quote
IWantToBeAPrincess
Howdy! So I'm on day two of my build and just started on step 6, however I don't seem to have the "3 printed bearing mounts" or anything like it. Am I missing something painfully obvious?

There should be in a bag that say "printed parts". The inside cover of the box that the kit came in has a checklist of stuff that was supposed to be included in the box. See if "printed parts" or something similar is crossed out. I would re-look through all of the packages to see if you missed it. If you cannot find it and they did not cross it out, I would definitely contact FT asap.
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 10, 2015 06:59PM
Quote
Mach
Quote
IWantToBeAPrincess
Howdy! So I'm on day two of my build and just started on step 6, however I don't seem to have the "3 printed bearing mounts" or anything like it. Am I missing something painfully obvious?

There should be in a bag that say "printed parts". The inside cover of the box that the kit came in has a checklist of stuff that was supposed to be included in the box. See if "printed parts" or something similar is crossed out. I would re-look through all of the packages to see if you missed it. If you cannot find it and they did not cross it out, I would definitely contact FT asap.

nothing, I didnt even get a packing slip with it here's a few pics of everything I got
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 10, 2015 07:05PM
Quote
IWantToBeAPrincess
Quote
Mach
Quote
IWantToBeAPrincess
Howdy! So I'm on day two of my build and just started on step 6, however I don't seem to have the "3 printed bearing mounts" or anything like it. Am I missing something painfully obvious?

There should be in a bag that say "printed parts". The inside cover of the box that the kit came in has a checklist of stuff that was supposed to be included in the box. See if "printed parts" or something similar is crossed out. I would re-look through all of the packages to see if you missed it. If you cannot find it and they did not cross it out, I would definitely contact FT asap.

nothing, I didnt even get a packing slip with it here's a few pics of everything I got

What's the bag in the top left corner of second picture? Look to be the printed parts. That's how mine showed up. To
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 10, 2015 07:37PM
Quote
twigtree
Quote

Did you run through all calibrations?

Yes, I have, but I'm suspecting that my Z-axis is calibrated slightly too low. I'm re calibrating it now.

My guess is that your extruder isn't calibrated. The chances of it being exactly 90 is remote IMHO. If it's overextruding, that would cause it to drag through too thick previous layers.
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 10, 2015 07:39PM
Quote
Mopar99
Quote
IWantToBeAPrincess
Quote
Mach
Quote
IWantToBeAPrincess
Howdy! So I'm on day two of my build and just started on step 6, however I don't seem to have the "3 printed bearing mounts" or anything like it. Am I missing something painfully obvious?

There should be in a bag that say "printed parts". The inside cover of the box that the kit came in has a checklist of stuff that was supposed to be included in the box. See if "printed parts" or something similar is crossed out. I would re-look through all of the packages to see if you missed it. If you cannot find it and they did not cross it out, I would definitely contact FT asap.

nothing, I didnt even get a packing slip with it here's a few pics of everything I got

What's the bag in the top left corner of second picture? Look to be the printed parts. That's how mine showed up. To
that's the extruder which I have to say is pretty looking!
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 10, 2015 09:16PM
There's a new problem with my prints now. When printing, the filament will extrude, but the melted plastic will just be dragged as the print head moves. I think my Z-axis still might be too high, but I'm not sure. I've already tried lowering the speed.
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 10, 2015 09:35PM
Quote
twigtree
There's a new problem with my prints now. When printing, the filament will extrude, but the melted plastic will just be dragged as the print head moves. I think my Z-axis still might be too high, but I'm not sure. I've already tried lowering the speed.

Sounds like either your hotend temp is to low, your Z axis is to high, or possibly your bed temps is to low. 185 seems a bit to low for PLA, but I could be wrong depending on your brand of filament. I use black esun filament which prints well at no lower than 192, and with a bed temp of about 80. 190 seems to typically be as low as people usually go with PLA, but again, temps vary with brand. Also, lower your Z endstops to the point where they are triggered when the nozzle is low enough to slightly grab onto a piece of printing paper. This is a standard amount that will get you to about 0.1mm from the bed.

Edited 1 time(s). Last edit at 10/10/2015 09:37PM by Mach.
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 10, 2015 10:00PM
Quote
IWantToBeAPrincess
Quote
Mopar99
Quote
IWantToBeAPrincess
Quote
Mach
Quote
IWantToBeAPrincess
Howdy! So I'm on day two of my build and just started on step 6, however I don't seem to have the "3 printed bearing mounts" or anything like it. Am I missing something painfully obvious?

There should be in a bag that say "printed parts". The inside cover of the box that the kit came in has a checklist of stuff that was supposed to be included in the box. See if "printed parts" or something similar is crossed out. I would re-look through all of the packages to see if you missed it. If you cannot find it and they did not cross it out, I would definitely contact FT asap.

nothing, I didn't even get a packing slip with it here's a few pics of everything I got

What's the bag in the top left corner of second picture? Look to be the printed parts. That's how mine showed up. To
that's the extruder which I have to say is pretty looking!

My extruder was in a small box, and the printed parts on a small bag label "i3" (I don't think that there was any shipping list, but each bag is clearly marked with the content description and quantities)... for what I have read if you contact FolgerTech they will take care of the problem.


Mr.Fus
<------------------------------------------------->
Green M3D (Running v.1.3.6.3Beta)
FolgerTech Prusa i3 (2020 Frame)
<------------------------------------------------>
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 11, 2015 07:43AM
Quote
Mrfus
Quote
IWantToBeAPrincess
Quote
Mopar99
Quote
IWantToBeAPrincess
Quote
Mach
Quote
IWantToBeAPrincess
Howdy! So I'm on day two of my build and just started on step 6, however I don't seem to have the "3 printed bearing mounts" or anything like it. Am I missing something painfully obvious?

There should be in a bag that say "printed parts". The inside cover of the box that the kit came in has a checklist of stuff that was supposed to be included in the box. See if "printed parts" or something similar is crossed out. I would re-look through all of the packages to see if you missed it. If you cannot find it and they did not cross it out, I would definitely contact FT asap.

nothing, I didn't even get a packing slip with it here's a few pics of everything I got

What's the bag in the top left corner of second picture? Look to be the printed parts. That's how mine showed up. To
that's the extruder which I have to say is pretty looking!

My extruder was in a small box, and the printed parts on a small bag label "i3" (I don't think that there was any shipping list, but each bag is clearly marked with the content description and quantities)... for what I have read if you contact FolgerTech they will take care of the problem.

Thanks, I sent them an email hopefully I can finish assembling this soon.
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 11, 2015 08:08AM
Anybody having issues with ramp board itself? I've been try to troubleshooting my X axis, sometime it moves and sometime it doesn't, usually it only moves one direction. I swapped the driver boards, and swapped X with Y motor & wire and am still having the same issue so I thinking the problem lies with the X part of the board. Maybe a cracked cuz I not seeing any cold or poorly solder spots on the board. Almost need a reflow oven just to be sure. Thinking about ordering a spare board but I'm wanting one from a different source. Haven't been happy with the quality control of the 2 boards from FT.
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 11, 2015 08:45AM
Quote
Mopar99
Anybody having issues with ramp board itself? I've been try to troubleshooting my X axis, sometime it moves and sometime it doesn't, usually it only moves one direction. I swapped the driver boards, and swapped X with Y motor & wire and am still having the same issue so I thinking the problem lies with the X part of the board. Maybe a cracked cuz I not seeing any cold or poorly solder spots on the board. Almost need a reflow oven just to be sure. Thinking about ordering a spare board but I'm wanting one from a different source. Haven't been happy with the quality control of the 2 boards from FT.

I believe the solution to this problem was outlined on this page by woodknack. It also most likely has to do with your printer setting in rep-host. Here is a picture of mine for a reference
It may have to be modified abit to go with your printer setup and marlin config

Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 11, 2015 10:15AM
Quote
IWantToBeAPrincess
Quote
Mrfus
Quote
IWantToBeAPrincess
Quote
Mopar99
Quote
IWantToBeAPrincess
Quote
Mach
Quote
IWantToBeAPrincess
Howdy! So I'm on day two of my build and just started on step 6, however I don't seem to have the "3 printed bearing mounts" or anything like it. Am I missing something painfully obvious?

There should be in a bag that say "printed parts". The inside cover of the box that the kit came in has a checklist of stuff that was supposed to be included in the box. See if "printed parts" or something similar is crossed out. I would re-look through all of the packages to see if you missed it. If you cannot find it and they did not cross it out, I would definitely contact FT asap.

nothing, I didn't even get a packing slip with it here's a few pics of everything I got

What's the bag in the top left corner of second picture? Look to be the printed parts. That's how mine showed up. To
that's the extruder which I have to say is pretty looking!

My extruder was in a small box, and the printed parts on a small bag label "i3" (I don't think that there was any shipping list, but each bag is clearly marked with the content description and quantities)... for what I have read if you contact FolgerTech they will take care of the problem.

Thanks, I sent them an email hopefully I can finish assembling this soon.

I have being working slowly on my printer because of changes on my working schedule... I just finished to install the new belt tensioner for the extruder support but I'm thinking to take off the two bearings on the top and work on the carriage because the bearings are just a little offset so the carriage dont move as freely as should on the axis.


Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 11, 2015 11:28AM
Quote
Mach
Quote
Mopar99
Anybody having issues with ramp board itself? I've been try to troubleshooting my X axis, sometime it moves and sometime it doesn't, usually it only moves one direction. I swapped the driver boards, and swapped X with Y motor & wire and am still having the same issue so I thinking the problem lies with the X part of the board. Maybe a cracked cuz I not seeing any cold or poorly solder spots on the board. Almost need a reflow oven just to be sure. Thinking about ordering a spare board but I'm wanting one from a different source. Haven't been happy with the quality control of the 2 boards from FT.

I believe the solution to this problem was outlined on this page by woodknack. It also most likely has to do with your printer setting in rep-host. Here is a picture of mine for a reference
It may have to be modified abit to go with your printer setup and marlin config

That did it... I was try the other firmware and didn't check to see if that was there. Just assumed it was there with all the other changes.
Re: Folger Tech 2020 i3 Printer Kit (Official Thread)
October 11, 2015 11:53AM
Hoping to get some help with and issue that I am having with my Foger 2020 Prusa. The issue is with the stepper motor on the x axis. all the other axis work fine. The motor only seems to want to go in one direction. When I use Repeier host when I click to move in either the positive or negative direction it moves in the same direction. The very strange thing is that sometimes when I start up the printer it is to the left, other times it is to the right. I am very confused by this. Debugging options that I have tried are:
Swapped the stepper driver, with the 5th un used one on the board,
flipped the orientation of the motor wire on the RAMPS from red on left to red on right and back
I did see posts about problems on the X axis and modifing the settings in the configuration.h and pins.h files (I think that was about page 5 of this thread)

I have seen some mentions of problems on the RAMPS board, but how do I go about debugging that?

And suggestions, links or help will be very apprieciated.
Sorry, only registered users may post in this forum.

Click here to login