Welcome! Log In Create A New Profile

Advanced

Pronterface interface issue on raspberry pi

Posted by charlieRC 
Pronterface interface issue on raspberry pi
May 09, 2015 05:17PM
Hi,
Sometime back, I started running my printers (2 of them) using pronterface on the raspberry pi. Everything was great guns and happy as clams until I got adventurous and decided to go into options and change the user interface setting from "tabs" to "tabs and platters". ( I am not sure I an remembering the option name accurately). I didn't understand what it was suppose to do for me, but I got out of the program without changing it back. Now pronterface won't run at all. Is there a config file that I can go back into to set it back to just tabs? I know I can re-install it, but was hoping for a simpler fix.

Charlie
Re: Pronterface interface issue on raspberry pi
May 20, 2015 08:10AM
Hi Charlie,

Bit off topic - I have been trying to get Ponterface installed on a Pi2, and did get it up and running at one point (from this link: [bukobot.com]). But each time I do it, the Pi will not then boot up - just get screen fulls of errors and no desktop. So can you recommend a link to instructions for doing this?

Thanks,
Ralph
Re: Pronterface interface issue on raspberry pi
May 21, 2015 06:21AM
I had a problem with a flaky sd card that would scroll error message after error message and never completely boot. Not sure if that is related to the problem your having but a new sd card resolved it for me. Fortunately, I had a good saved image to upload to the new sd so it was easy.
Re: Pronterface interface issue on raspberry pi
July 27, 2015 04:40AM
In your home directory there's a file called .pronsolerc, it's hidden so you'll have to enable hidden files to see it if you're in some sort of GUI, otherwise in a terminal window just open it with your favourite editor (for me that's nano) e.g. nano ~/.pronsolerc
Sorry, only registered users may post in this forum.

Click here to login