Welcome! Log In Create A New Profile

Advanced

incorrect hotend temperature reading

Posted by tanner331 
incorrect hotend temperature reading
July 31, 2017 09:23AM
Hi
I am having an issue with my 3d printer. When the printer is set to 200ºC the printer seemed too cold, and when I checked the temperature with a temperature gun the nozzle temperature read 160ºC.
When I set the printer to 240ºC the printer prints well and the nozzle temperature becomes 205ºC.
I thought it was the thermistor so I replaced it and the problem is still there.
This problem started about a month ago, it used to show the perfectly before that.
I was wondering what could cause this and what can I troubleshoot to try to fix this?
My hotend is a E3d V6, board is a smoothieboard 5x, and host software is Repetier Host.
Thanks
Tanner
Re: incorrect hotend temperature reading
July 31, 2017 10:02AM
Have your PID Numbers been changed
Re: incorrect hotend temperature reading
July 31, 2017 10:46AM
Quote
Roberts_Clif
Have your PID Numbers been changed
I did a PID tune after I switched thermistors.
Re: incorrect hotend temperature reading
August 17, 2017 04:17AM
Those IR thermometers are junk. Don't trust it to tell you anything. You don't know what's it's aimed at, or the emissivity of whatever it's pointed at. Accurate temperature reading isn't needed- just run a few experiments with your filament and find the best temperature to use.


Son of MegaMax 3D printer: [www.instructables.com]
Ultra MegaMax Dominator 3D printer: [drmrehorst.blogspot.com]
Re: incorrect hotend temperature reading
August 17, 2017 04:23AM
Heat guns are usefull for the heatbed, but they just don't work for hotends. I use a thermal camera and it is still sometimes hard to determine correct temperatures.
The cheapest and best option i found was to tape the k-type sensor with kapton to the hotend


[www.bonkers.de]
[merlin-hotend.de]
[www.hackerspace-ffm.de]
Re: incorrect hotend temperature reading
August 18, 2017 07:44AM
I am not trying to start an argument, but two years ago I was trying to decide what hot end to put on my new printer. I chose the Prometheus. I have yet to have it clog or jam. I am now printing in two colors with it as well.
Re: incorrect hotend temperature reading
August 18, 2017 09:45PM
Quote
cwaa
I am not trying to start an argument, but two years ago I was trying to decide what hot end to put on my new printer. I chose the Prometheus. I have yet to have it clog or jam. I am now printing in two colors with it as well.

Not sure that's gonna help the original poster!


_______________________________________
Waitaki 3D Printer
Sorry, only registered users may post in this forum.

Click here to login