Welcome! Log In Create A New Profile


XL300 Build Log

Posted by WZ9V 
XL300 Build Log
August 21, 2016 07:24PM
Assembled outer cube. One 500mm extrusion was missing the hole needed for assembly, quickly fixed with drill press and 6mm bit.

Instructions leave much to be desired and lots a head scratching since several things have changed since they were last updated (taking notes).

Current head scratcher is what length M3 bolts to use for the vertical rod holders.
Re: XL300 Build Log
August 22, 2016 09:25AM
Digging through the OnShape design files, I figured out the Z-Rod holders use the M3-16 bolts.
Re: XL300 Build Log
August 23, 2016 12:10PM
The XL300 is pictured with a direct drive extruder setup and that's also what the assembly manual has. My kit came with a Bowden extruder setup, did they switch?
Re: XL300 Build Log
August 23, 2016 01:29PM
The original Smartrapcore design used a bowden setup. They then decided it didn't work very well and was hard to get working properly and switched to the direct drive setup.

Can you post pictures of what you received that makes you say you have a bowden extruder? When I bought the Smartrapcore Alu kit, mine had a bowden hotend with a direct drive extruder. For me, it wasn't a big deal as I just printed a bowden setup and mount at work and had mine working that way.
Re: XL300 Build Log
August 23, 2016 06:12PM
My extruder has the mounting ears for the 2020 profile, I received a long PTFE tube and a push fit, and the J-head mount is setup for the tube. It looks nothing like the parts for the direct drive.
open | download - image.jpeg (84.6 KB)
Re: XL300 Build Log
August 23, 2016 09:06PM
Yea, and that extruder design isn't going to work without some heavy modifications. When I tried it, it coiled up the PLA and stuck it out the large diameter hole in the middle sideways. The extrusion path isn't tight enough and I think it might work with 3mm filament, it doesn't with 1.75 (or at least I never could get it to work with 1.75)
Re: XL300 Build Log
August 24, 2016 07:42AM
I'm trying not to complain until they have a chance to address my emails. But the kit as shipped to me is missing or has wrong versions of lots of stuff and I'm not happy. What I got is missing key parts to even make a functional printer.
Sorry, only registered users may post in this forum.

Click here to login