Welcome! Log In Create A New Profile

Advanced

X ve Y ekseninde yavaş hareket etme sorunu.

Posted by fatihakin 
X ve Y ekseninde yavaş hareket etme sorunu.
October 01, 2017 05:51PM
Merhaba arkadaşlar. Cura 1.0.7 kullanıyorum. Yazıcım D-bot.Ürünün çalışmasında baskı kalitesinde sorun yok ancak katmanını tamamladığında yeni katmanın ilk başlangıç kısmına çok ağır bir şekilde gidiyor neredeyse katmanı basma süresinden daha fazla zaman alıyor bu sorunu nasıl aşabilirim. Ayrıca bask bittiğinde X ve Y eksenleri endstoplara gidiyor ancak Z ekseninin ZMaxde durmasını istiyorum. G code a ne yazmam lazım. Buu konuyla ilgili geniş bir tutorial öneriniz de olursa sevinirim.
Re: X ve Y ekseninde yavaş hareket etme sorunu.
October 01, 2017 11:34PM
Merhaba,
Yavas basma sorununun sorumlusu bence slicer ayarlari.
3D Baski bitiminde calismasini istediginiz komutlari end-g-code icine yazin.

Su örneklerden hangisi isinizi görürse onu kullanin
G0 Z100
G1 Z100 F1200
G28 Z0
Re: X ve Y ekseninde yavaş hareket etme sorunu.
October 02, 2017 03:33AM
Merhabalar. Cihaz normal basıyor. Hızı iyi ancak bazı yerlerde takılıyor ve bir yerden bir yere çok yavaş bir şekilde haliyle içindeki filamentide akıtarak gidiyor bir süre sonra tekrar normal hızında devam ediyor. Hep yavaş bassa anlarım.İşin kötü tarafı tahmini sürecek kısımı neredeyse 2 katına çıkıyor. Belkide dediğiniz gibi buda programın sorunu olabilir.. başka bir yazılım kullanmakta gerekebilir.
Re: X ve Y ekseninde yavaş hareket etme sorunu.
October 03, 2017 01:27PM
Büyük ihtimalle slicer yazilimi, diger ihtimal ise eep-rom ayarlari.
Semptomlar "travel speed"in cok düsük oldugunu gösteriyor.
Sorry, only registered users may post in this forum.

Click here to login