Welcome! Log In Create A New Profile

Advanced

Is my minitronics board dead ?

Posted by Thiasma 
Is my minitronics board dead ?
December 17, 2014 01:56AM
Hi everyone,

I was printing as usual with good result when suddenly everything stopped, the motor stopped moving, the extruder fan stopped turning (the current was still on as the blue button is still on and shining).
I use Repetier and I tried moving the extruder and restart the print but nothing moves anymore.

I shut down the printer and unplugged everything but even though I managed to connect the foldarap to the computer on Repetier I can neither move the motors nor increase the extruder temperature.

I am afraid my minitronics board has just died in front of me :'-( and I need some advice to be sure of it. Has anyone got this problem before ?
Which connection could I check with my multimeter to confirm or infirm my theory ?

Thanks in advance.
T.
Re: Is my minitronics board dead ?
December 17, 2014 05:09AM
As I understand it, the board is still alive and responding through USB, so the arduino is not dead.

The parts you mentioned were not responding are the one that need the external power source to function.
Then I would first check that there is a stable 12v tension right after the power connector on the minitronics board.
The onboard LED that you saw was lit might be the one of the arduino section, which is powered by USB if a running computer is still attached to the board.
So this LED might not tell you that the PSU is dead or disconnected.

For further testings, I would then follow this guide: [reprap.org]
Re: Is my minitronics board dead ?
December 30, 2014 07:21PM
You can check the log, if something about the temperature, it maybe that one of your thermal resistor wire is connected so the MAX temp is trigger.
Re: Is my minitronics board dead ?
January 02, 2015 01:47PM
Bonjour,
Ton problème est résolu ?
Ta minitronics fonctionne?
Si ce n'est pas le cas je peux t'aider de préférence en français sur les points de contrôles à effectuer.
A+

Edited 2 time(s). Last edit at 01/02/2015 01:48PM by -=Pascal=-.
Re: Is my minitronics board dead ?
January 03, 2015 04:07AM
Hi all, Bonjour Pascal,

Thanks for your answer so far, unfortunately, I did'nt find time during the last weeks to work on it, I plan to do it this week-end and give some update smiling smiley

Solarprism, can you explain to me what exactly is "the log" and how can I check it ? (with the arduino IDE for instance ?)

Pascal, je n'ai pas trouvé le temps de vérifier ma carte avec les fêtes mais j'aimerais faire ça demain ou Lundi. Je pense que je vais tout d'abord m'assurer que le programme est toujours présent sur la carte en le chargeant comme sur une carte Arduino.
Après j'aimerais vérifier que la tension 12V est bien présente comme Enrico me l'a conseillé mais j'ai peur de faire un court-circuit avec mon petit multimètre...

And of course a very happy new year to all of you smiling smiley
Très bonne année et tous mes voeux pour 2015 ! smiling smiley

Thiasma
Re: Is my minitronics board dead ?
January 03, 2015 09:37AM
Bonjour et bonne année à tous :-)

Le programme n'a pas de raison de s'effacer je pense qu'il faut d'abord verifier les alimentations comme le dit Enrico.
1) d'abord ton alimentation principale sort-elle bien du 12 V ?
2) ensuite dans l'alignement de la prise USB il y a des voyants dont un qui se nomme PWR il doit être vert.
3) puis vérifier si tu as du 5V sur le connecteur marqué OUT 5V prés du bornier vert coté alim (attention de ne pas faire de court circuit durant la mesure ;-))
4) et du 12v sur l'autre connecteur OUT12V à l'autre extrémité du bornier vert coté connecteur moteur pas à pas
5) Si la réponse est non au point 2,3 ou 4 vérifier les 2 fusibles CMS F1 et F2 sous la carte en vis à vis du connecteur d'alimentation principal.


A+
Pascal

Edited 1 time(s). Last edit at 01/03/2015 09:38AM by -=Pascal=-.
Re: Is my minitronics board dead ?
January 04, 2015 06:12AM
Bonjour Pascal,

Merci pour tes explication très claires smiling smiley

1. L'alimentation principale sort bien du 12V (12,06V pour être exacte).
2. Le voyant PWR est bien allumé et vert
3. J'ai bien 5V (4,90V exactement) sur le connecteur OUT 5V
4. Je ne mesure que 1,26V sur le connecteur OUT 12V de l'autre côté du bornier vert.

J'ai donc regardé les fusibles sous la carte et ça me donne ça :


Bon je suis pas un expert de fusibles mais il me semble que celui du dessous a cramé :-/ La bonne nouvelle c'est que si j'arrive à le changer, ça devrait refonctionner comme avant (c'est tout le principe du fusible quoi) :-)

Que me conseilles-tu de faire, acheter un nouveau fusible, déssouder l'ancien et le changer ? Je n'ai jamais soudé de composants CMS avant, est-ce que tu penses que c'est faisable avec un fer à souder classique ?
D'ailleurs, je ne sais même pas de quel type de fusible il s'agit, d'après la datasheet de la minitronics, le circuit 5v est protégé par un fusible "réarmable" de 500mA mais ils ne parlent pas du circuit 12V...
Re: Is my minitronics board dead ?
January 04, 2015 06:23AM
Re-
J'ai trouvé ça sur RepRapWorld, il me semble que c'est fait pour ?
La petite lettre ("k") ne correspondent pas exactement à ce qui était écrit sur mon fusible mais je n'arrive pas bien à lire sur ma carte...
Re: Is my minitronics board dead ?
January 04, 2015 10:31AM
Bien on progresse :-)
Il semble effectivement que le fusible F1 soit grillé !!!
Il faudrait pour s'en assurer mesurer au multimètre en mode ohm-mètre la résistance entre les 2 pattes:
-si valeur = 0 -> pas grillé
-si valeur importante ->grillé
La valeur du fusible sur le schéma est de 5 Ampère pour F1 et 11 Ampère pour F2
Le fusible que tu as sélectionné sur ReprapWorld est le bon même si il est légèrement supérieur 8A.
Le marquage sur le composant n'a pas vraiment d'importance, oui avec un fer classique en prenant son temps tu peux arriver à le changer.
La question à se poser en parallèle est pourquoi il a grillé?
As tu branché des accessoires en plus directement sur ta Minitronics autre que 2 ventilos, 5 moteurs pap, une cartouche chauffante et un patch chauffant?

A+
Pascal

Edited 1 time(s). Last edit at 01/04/2015 10:36AM by -=Pascal=-.
Re: Is my minitronics board dead ?
January 05, 2015 02:39AM
Je crois que j'ai trouvé les réponses.
J'ai utilisé le mode "test de continuité" de mon multimètre et j'obtient un bruit pour le fusible intact et pas de bruit pour le fusible cramé, donc c'est sûr il est bien cramé.

En ce qui concerne la raison de la panne, je n'ai qu'un seul ventilo, 5 moteurs, et je ne fais pas chauffer le bed.
Par contre j'ai acheté il y a quelques semaines une bande de LED blanche que je voulais installer sur ma folda comme je l'ai vu sur cette page de Thingiverse. Je n'ai pas encore terminé le cablage pour l'instant et je pense qu'un des cables d'alimentation des LED (qui n'avait rien à faire là) a du faire court-circuit au niveau du connecteur 12V. Je dois retirer ça avant de changer le fusible !

Je vais acheter 2 fusibles (au cas où) sur RepRapWorld et je redonnerai des nouvelles quand j'aurais réparé tout ça smiling smiley
Merci encore pour tous ces conseils Pascal !

Thiasma
Re: Is my minitronics board dead ?
January 05, 2015 12:11PM
Super,
Content d'avoir pu t'aider :-)
Concernant la bande led branche la directement sur l'alim 12v sans passer par la carte minitronique.
Perso j'ai branché un connecteur "accessoire" directement sur l'alim 12v comme ça je peux y brancher : led, ventilo supplémentaire etc.
Par contre j'ai du changer l'alimentation d'origine (10A)qui était trop juste de base depuis l'ajout du patch chauffant du plateau à la place du Peletier.
A+

Edited 1 time(s). Last edit at 01/05/2015 12:17PM by -=Pascal=-.
Re: Is my minitronics board dead ?
January 09, 2015 02:26AM
Hello,

ça y est ça marche !! Wouhouuu !
La soudure CMS c'est pas très facile avec un gros fer à souder mais avec un peu de patience ça se fait :-)
Donc pour conclure le sujet, ma carte Minitronics est revenue à la vie :-D

Merci encore Pascal.
Mathias
Re: Is my minitronics board dead ?
January 10, 2015 04:34PM
Re: Is my minitronics board dead ?
March 18, 2015 01:52PM
bonjour et merci pour ce post !

, voila j'ai plus de 12V depuis que j'ai par inadvertance lors d'un test laissé échapper la thermistance de la hotend ça a chauffé très fort et j'ai voulu arranger le tout en prenant avec des pinces

résultat, je crois que le fusible et hs, comme vous l'expliqué fort bien !! demain je vais démonter pour voir


JE me demande si je ne pourrai pas accommoder un fusible classique en verre pour remplacer celui tres petit de la carte ?

en prolongeant avec 2 petit fil ?

trouver vous cela cohérent?

merci pour tout --j'espere que ce n'est que le fusible ...

jacinto

mon etrange devllopement
[www.costoso.net]

Edited 1 time(s). Last edit at 03/18/2015 02:24PM by jicer.
Re: Is my minitronics board dead ?
March 18, 2015 11:53PM
Bonjour,
Ça doit pouvoir marcher à condition que le fusible est les mêmes caractéristiques (amperage et rapidité de claquage).

Pascal

Edited 1 time(s). Last edit at 03/18/2015 11:53PM by -=Pascal=-.
Re: Is my minitronics board dead ?
March 20, 2015 08:34AM
...

Edited 1 time(s). Last edit at 03/20/2015 08:41AM by jicer.
Re: Is my minitronics board dead ?
March 20, 2015 08:38AM
Merci de ton eclairage !!

je viens de voir que j'avais exactement le meme fusible HS,

finalement apres refflexion je pense que je vais essayer de mettre le meme fusible sur la carte ... comme je pourrai,

et si la carte remarche je ferai un montage comme celui ci (attacher)

cela consolide l'ensemble il me semble

merci encore

jacinto

Edited 1 time(s). Last edit at 03/20/2015 08:42AM by jicer.
Attachments:
open | download - deltarelay.jpg (65 KB)
Sorry, only registered users may post in this forum.

Click here to login