Welcome! Log In Create A New Profile

Advanced

controlar motores unipolares 24v a bipolares

Posted by leoamann 
controlar motores unipolares 24v a bipolares
May 26, 2016 12:10PM
hola tengo motores unipolares nema 17 y nema 23de 24v 1a, 2a, y 3a de 6 cables (reciclados de fotocopiadoras) los paso a bipolar obviando los dos cables comunes, quiero controlarlos con arduino uno y cnc shield v3, los drivers son drv8825, tengo todo cargado en la máquina pero no logro hacerlos mover con éxito, apenas se mosquean.

alguien me puede dar una ayuda?

las marcas de los motores son:
Shinano: stp-58d213 y otro stp-58d113
, minebea,

astroshyn : type 17pm-k018-g22st
Re: controlar motores unipolares 24v a bipolares
May 26, 2016 12:11PM
hola tengo motores unipolares nema 17 y nema 23de 24v 1a, 2a, y 3a de 6 cables (reciclados de fotocopiadoras) los paso a bipolar obviando los dos cables comunes, quiero controlarlos con arduino uno y cnc shield v3, los drivers son drv8825, tengo todo cargado en la máquina pero no logro hacerlos mover con éxito, apenas se mosquean.

alguien me puede dar una ayuda?

las marcas de los motores son:
Shinano: stp-58d213 y otro stp-58d113
, minebea,

astroshyn : type 17pm-k018-g22st
Re: controlar motores unipolares 24v a bipolares
May 27, 2016 11:27AM
Justo te respondi en el otro post, después deja una sola asi no queda todo desordenado.
Primero regulá VREF para un porcentaje de esa corriente:

[www.dima3d.com]

después cuando los conectes, si no identificaste bien las bobinas se puede quedar clavado, fijate que estén bien identificadas y estés usando los extremos de mayor resistencia.

y para asegurarte, ya que estás "reciclando" primero fijate si podes probar con un bipolar que ande, asi descartas error en el arduino, el shield o el pololu. Con menos de 1 ampere deberías poder mover cualquiera de esos creo.

Saludos!!!
Re: controlar motores unipolares 24v a bipolares
May 28, 2016 05:38AM
ok. voy a probar con esto.

gracias!
Re: controlar motores unipolares 24v a bipolares
June 06, 2016 11:30AM
Hola,
soy nuevo en el mundo reprapista, recién terminé mi repstrap (en proceso de calibración)
Se me ocurre lo siguiente: fijate que los cables que dejás desconectados para usarlo no estén conectados entre sí. Te dejo una imagen ilustrativa de internet porque no estoy en casa de lo que digo. Quizás sea eso si es que no lo hiciste...
Saludos
Attachments:
open | download - 111.jpg (7.9 KB)
Sorry, only registered users may post in this forum.

Click here to login