Welcome! Log In Create A New Profile

Advanced

Necesito ayuda con mis motores a pasos y RAMPS 1.4

Posted by Mario Munoz 
Necesito ayuda con mis motores a pasos y RAMPS 1.4
September 28, 2014 04:08PM
Hola, soy nuevo en esto de las impresoras 3D y estoy por construir una, para la electronica voy a utilizar Arduino Mega con el firmware Marlin y las RAMPS 1.4, para los motores a pasos elegi los 17HS8401 (ya los ordene) segun lei los motores funcionan a 1.7A, mi problema es que no se como debo de hacer la conexion para el eje Z si quiero usar dos motores para este, en paralelo van a consumir mas corriente de la que un driver pololu aguanta y en serie no se como se deben de conectar suponiendo que estoy usando las RAMPS, agradeceria cualquier ayuda que me puedan brindar, les adjunto las caracteristicas del motor que voy a usar
Attachments:
open | download - temp2.0x0.jpg (62.1 KB)
Re: Necesito ayuda con mis motores a pasos y RAMPS 1.4
October 09, 2014 09:05AM
Hola,
Para montar el eje Z yo usé dos motores NEMA17 a una RAMPS 1.4, no estoy segura si es el mismo modelo de motor que tu tienes pero tengo entendido que todos van por el mismo camino.
Según yo, no deberías preocuparte por conectar en paralelo si estás usando el arduino con la ramps porque se contemplan 5 motores sin necesidad de conectarlos en paralelo, la interfaz ya está para poner los 4 cables de cada motor en sus respectivos ninchos. En la imagen se ve mejor.

Saludos.
Attachments:
open | download - 2500_2500__Reprap_Prusa_ramps_diagram.jpeg (JPEG Imagen, 2000 × 2000 píxeles) - Escalado (38%) - Mozilla Firefox.jpg (72.5 KB)
Re: Necesito ayuda con mis motores a pasos y RAMPS 1.4
October 28, 2014 10:04AM
Estas confundiendo los A del motor con los A que utiliza el driver.

Los motores utilizan A y los drivers utilizan mA

La RAPMS 1.4 ya viene configurada para el uso de los dos motores en el eje Z.

Pruebalos tus conexiones antes de instalarlos, debes de conectarlos con el mismo sentido de giro para que al moverse no vayan en una direccion diferente.

Debes de ajustar los drivers a la corriente que necesitas, que seria de unos ~400 mA dado que son los dos motores.
Sorry, only registered users may post in this forum.

Click here to login