Welcome! Log In Create A New Profile

Advanced

Will not print

Posted by Allan 
Will not print
April 18, 2017 01:40AM
Hello to all at repetier, I had some trouble trying to connect my
printer to my computer, but you put me on the right track, and it is connecting beautifully now, however I now have another problem,
and that is the connection is good, and all the read outs are O.K. on my computer, but when I press print, it shows that it is printing
on my computer, but the printer just does not start.
Hope you can help me as you have already done.
Have a great day people,
Allan.
Re: Will not print
April 21, 2017 08:37PM
An answer to my question would be nice
Re: Will not print
April 26, 2017 02:20AM
Hello.
How can I get you to answer one simple question.
Allan.
Re: Will not print
April 26, 2017 04:00AM
More info would help but.
Have you homed the printer axis ?
Will the printer respond if you send it manuall G code command like G1 X100 F1000, will the printer move to X100 ?
Re: Will not print
April 28, 2017 11:38PM
Hello.
Yes the printer goes home when I tell it to, but that is all, it will
not print although the computer is working alright.
Allan.
Re: Will not print
May 02, 2017 09:29PM
I also put the G code that you sent, but it still doesn't work.
Allan.
Re: Will not print
May 06, 2017 03:19AM
It doesn't look like I am going to get any more help.
Allan.
Re: Will not print
May 06, 2017 06:54AM
Hello.
Since the update to Repetier-Host V2.0.0 I have a similar problem. I could figure out that the problem seems to be the Webcam window. If it is activated it is not possible to start a print or upload a gcode. The program is hanging up (no response) and I have to kill it with the task manager. If the webcam windows is not activated everything is fine. This bug is reproducible.

The Host is connected to a RPi with Repetier-Server Pro V0.80.3. Over the Web GUI everything is fine.

Maybe someone can reproduce this bug and has a solution for it.

One time I got a error message while uploading a gcode. The webcam window was active. (See attached picture)

Thanks in advance.

Regards
Stefan
Attachments:
open | download - 2017-05-06 Repetier Fehler.JPG (43.4 KB)
Sorry, only registered users may post in this forum.

Click here to login