Welcome! Log In Create A New Profile

Advanced

"Fan will be turned off" doesn't actually stop the cooling fan(s) confused smiley

Posted by flotul 
"Fan will be turned off" doesn't actually stop the cooling fan(s) confused smiley
December 26, 2017 11:26AM
Hello there,

Having some problems with large parts to print (warping issue), I tried to stop the cooling fans (I've a WitBox 1, cooling 2 fans in the back).

So, in Filament Settings > Cooling, I unchecked:
- "Keep fan always on"
- "Enable auto cooling"


I was thinking this would completely stop all my fans but the extruder's one. But it doesn't.

Looking at the Gcode, I can see that the M106 command is still issued.


I "manually" modify the "M106 S255" command to "M107" in the Gcode file, the cooling fans will stay stopped.

Am I missing some setting or not understanding something?

Edited 2 time(s). Last edit at 12/26/2017 11:50AM by flotul.

Roger

WitBox 1 / SketchUp / Slic3r 1.2.9
Re: "Fan will be turned off" doesn't actually stop the cooling fan(s) confused smiley
December 26, 2017 01:46PM
check in the printer settings tab-custom gcode, maybe you have a M106 command in there
Re: "Fan will be turned off" doesn't actually stop the cooling fan(s) confused smiley
December 28, 2017 08:45AM
Thanks Obewan,

You're right, it was there winking smiley


Roger

WitBox 1 / SketchUp / Slic3r 1.2.9
Sorry, only registered users may post in this forum.

Click here to login