Welcome! Log In Create A New Profile

Advanced

Incorrect perimeter

Posted by frankvdh 
Incorrect perimeter
October 22, 2017 12:43AM
When I slice the linked STL with Slic3r, it doesn't generate a perimeter around the entire set of objects.



This applies to both v1.2.9 and the latest Linux build Slic3r-1.3.0-dev-451f2e3-x86_64.AppImage. Workaround is to split the file into multiple objects using the Split command in Slic3r. But without doing a preview, there's no way to know that the split is needed. In case it's relevant, the STL was generated using OpenSCAD (version 2017.10.18.nightly (git 995fac0).

[www.dropbox.com]
Re: Incorrect perimeter
October 22, 2017 04:24AM
I get exactly the same thing with Simplify3D even though it rearranged the parts on the build plate. The reason is that the part that is out of the outline is sitting slightly above the bed and doesn't start printing until the second layer. Check your OpenScad model.

Edited 1 time(s). Last edit at 10/22/2017 03:14PM by dc42.

Delta printer calibration calculator, mini IR Z probe, and colour touch screen control panel: [escher3d.com]

Large delta printer, and other 3D printer blog postings: [miscsolutions.wordpress.com]

Disclosure: I have a financial interest in sales of the Panel Due, Mini IR height sensor, and Duet WiFi/Duet Ethernet [www.duet3d.com].
Re: Incorrect perimeter
October 22, 2017 11:23AM
Ahhhh... thanks. Makes perfect sense. smiling smiley
Sorry, only registered users may post in this forum.

Click here to login