Welcome! Log In Create A New Profile

Advanced

Binary of development version

Posted by Vinoh 
Binary of development version
January 30, 2017 09:20PM
I've been plagued with constant crashes of Slic3r 1.2.9 but have had no success trying to build a development version of Slic3r. It may be because of incompatibilities of some of the pieces with MacOS Sierra. I have a binary of 1.30.25RC1.3 that does not crash but gives an error (AMF processing requires XMLconfused smileyAX) that I have not been able to fix. Does anyone have a binary of a recent development version they could share? Thanks.

--Dave
Re: Binary of development version
January 30, 2017 10:45PM
Simply use the dmg-file from prusa3d. https://github.com/prusa3d/Slic3r/releases

Edited 1 time(s). Last edit at 01/30/2017 10:45PM by freiser.
Re: Binary of development version
January 30, 2017 11:27PM
Perfect! Thanks!
Sorry, only registered users may post in this forum.

Click here to login