Welcome! Log In Create A New Profile

Advanced

Holes at intersection of walls

Posted by statejon 
Holes at intersection of walls
March 20, 2017 01:48PM
I as hoping someone may have an idea for slicer setting / workaround that might help me to solve this issue.

I have designed a large cartesian grid with circular outline in SketchUp. The plan is to print about 15 of these, stack them and run M5 nylon threaded rods through the length of the object.



I have tried a couple of different slicers (Cura, Simplify3D) and get the same issue; when laying down the first layer there are often little holes at the intersection of the crosses in the grid. Inspecting the sliced layers, the reason for this is clear, the tool path avoids these regions.



I suppose the reason is that the slicer assumes the extruded plastic laid all four sides of the intersection will extend far enough to meet in the middle, but this is not often the case. It is only achieved by increasing the z offset a little, smashing the first layer, but then I end up with the grid being thicker than specified.

I have a 0.6 mm nozzle, and have set 0.333 mm layer height, 100% infill. The struts in the grid are 1.2 mm.

Any help would be greatly appreciated. Sorry if I got the wrong part of the forum.
Re: Holes at intersection of walls
March 20, 2017 02:42PM
Not the easiest way to fix it but if you create 2 models one with outer part and horizontal lines and the other just with the vertical lines put them together in simplify3d and use 2 processes toghet it will be forced to do it complete as you want it. Other option is use infill to make the grid instead of creating it in the cad software.
Sorry, only registered users may post in this forum.

Click here to login