Welcome! Log In Create A New Profile

Advanced

Shift problem using XT

Posted by chriske 
Shift problem using XT
March 11, 2017 02:57AM
Hi guys,

This is a weird one...
Same printer, same settings.
Differences : Material PLA printed at 215/60. The other material is XT printed at 260/75
Using PLA there is no problem at all, prints up to 9 hours. Beautiful prints, very nice and flat perimeter with no issues(ripples) at all. Every time again.
Using XT : Prints nice to but suddenly shifting in Z direction every time again. No particular distance, shifting is never the same amount. It jumps from 1 to about 6 mm.
Several tests first PLA then XT, every time again, same result.
It's obvious it has nothing to do with the material itself. It is temperature related, but what is the problem...?

Printer: i3 - 200x300 / Marlin / Prusa-Slicer / Direct drive 1.75mm

Chris
Re: Shift problem using XT
March 12, 2017 06:12AM
Meanwhile already change 10 times filament.
Meaning alternately same object printed 5 times with PLA and 5 times using XT.
Every single time bed-shifting when printing with XT filament. NO problem with PLA at all.
Re: Shift problem using XT
March 12, 2017 07:44PM
"shifting in Z direction" thats very odd

Are you sure you have your axis right?

left/right is X axis
front/back is Y axis
up/down is Z axis

If it is Z, what sort of drive mechanism does you machine have on Z? most this would be a drive screw of some sort.

Edited 1 time(s). Last edit at 03/12/2017 07:45PM by Dust.
Re: Shift problem using XT
March 13, 2017 04:14PM
Oops...!
That should have been Y instead of Z of course....confused smiley
The second post I mentioned bedshifting, it should have been clear I made a mistake.

Sooorryyy...
Sorry, only registered users may post in this forum.

Click here to login