Welcome! Log In Create A New Profile

Advanced

Z artefact

Posted by hsbontop 
Z artefact
March 08, 2017 11:02AM
Any ideas what the origin of the z artefacts in the enclosed picture could be? It appears at 0.1mm layer height and does not correspond to z screw pitch (M8 1.25mm whereas this is about 0.8mm). I am using a self sourced Mendel90 and the print is done with fan on, PLA @200 PID and bed @70 bang bang delta 0.5degree. The model was sliced with slic3r and the preview looks ok. The layers look slightly squashed/over extruded.
Possible sources:
- Filament inconsistency
- Extrusion in different direction
- Combination of z wobble
- Slicer issue
- ?
I have produced nicer looking prints at 0.1mm before so it should be possible to fix.

Re: Z artefact
March 09, 2017 12:55PM
Made a three loop cylinder and printed with previous settings (bottom), with hotbed turned off (middle) and with PID (top). Clearly bang bang hotbed creates some artefacts even if the delta is low.

Printed a single wall cube with PID as well, it came out with no artefacts and spot on in width.

I'll have another go at the precious part.
(Reason for not using PID was burned electronics caused by a bad combination of psu and power expander)
Re: Z artefact
March 12, 2017 01:06PM
Nice demonstration. PCB bed? I'm looking forward to replacing mine with something that stays flat.
Re: Z artefact
March 13, 2017 02:11PM
No, alu with glass on top. Measured the movement at 0.5 degree delta, it was about 0.01 mm which makes no difference at 0.2mm layer height but at 0.1mm due to the increased proportional difference.

Printed the original part without artefacts. The band at the top is slicer related.

Re: Z artefact
March 15, 2017 04:09PM
Quote
hsbontop
Made a three loop cylinder and printed with previous settings (bottom), with hotbed turned off (middle) and with PID (top). Clearly bang bang hotbed creates some artefacts even if the delta is low.
[attachment 91742 _20170309_214253.JPG]
Printed a single wall cube with PID as well, it came out with no artefacts and spot on in width.
[attachment 91743 _20170309_214152.JPG]
I'll have another go at the precious part.
(Reason for not using PID was burned electronics caused by a bad combination of psu and power expander)

I did read "bang bang hotbed" Then I was lost.. Sorry.. spinning smiley sticking its tongue out
Sorry, only registered users may post in this forum.

Click here to login