Welcome! Log In Create A New Profile

Advanced

Motors only making small movement and a beeping sound.

Posted by Olbol 
Motors only making small movement and a beeping sound.
July 27, 2017 08:58AM
So I have been building a 3d printer an as I thought I was almost done and about to test, the motors do not run properly. They just make a beeping noise except for the extruder and that just endlessly runs. Please help as I am really confused. Could it be a problem with the drivers or ramps board or have I missed out something? Thanks a lot.
VDX
Re: Motors only making small movement and a beeping sound.
July 27, 2017 10:52AM
... your speed settings are way to high (beeping sound = stalling), or the current not high enough ...


Viktor
Re: Motors only making small movement and a beeping sound.
July 27, 2017 03:16PM
Thanks viktor, how do I change this?
Re: Motors only making small movement and a beeping sound.
July 27, 2017 03:55PM
Adjusting a RepRap is here

Go to Youtube type "Your Controller type" + stepper motor current adjustment.
Though there are many video's on You-tube I would watch a few then make my adjustments.

This requires a voltmeter.

I have different stepper currents 24V 3D Printer requires .430 millivolts for X,Y and E the 12V 3D Printer requires .936 for X,Y and E
while Z axis requires a little more as two steppers are in parallel.

Some say to adjust to a set current level while others say to adjust until the stepper motors work the best.

I adjusted for the Best stepper motor response with the least amount current.
Adjusting stepper current should be done with a non-conductive flat blade driver, or extreme care should be taken if a conductive driver is used.

Edited 1 time(s). Last edit at 07/27/2017 04:00PM by Roberts_Clif.
Re: Motors only making small movement and a beeping sound.
July 28, 2017 01:15AM
Have you installed the 3 jumpers under each of the stepper drivers on the ramps board ?
Re: Motors only making small movement and a beeping sound.
July 28, 2017 03:00AM
Thanks everyone
Re: Motors only making small movement and a beeping sound.
July 28, 2017 03:03AM
I feel stupid. I completely forgot to install the jumpers
Sorry, only registered users may post in this forum.

Click here to login