Welcome! Log In Create A New Profile

Advanced

Repsnapper, RAMPS1.3 and extruder settings

Posted by mc_n_g 
Repsnapper, RAMPS1.3 and extruder settings
August 19, 2011 11:14AM
I am trying to figure out what extruder settings to use. I have been calibrating x, y and z axis movements to change in the firmware.
With the current version of Repsnapper if I hit the Run Extruder button my motor just vibrates. My RAMPS is set to 1/16 steps for all axes. Once I change the settings down to around 1600 mm the stepper finally moves. Any recommended setting from anyone?
I am only testing with PLA right now with temp around 195 and it does extrude but the settings are elusive as to what I should use.
Also I am using Sprinter as the firmware for the Mega 2560.
Re: Repsnapper, RAMPS1.3 and extruder settings
August 20, 2011 02:29AM
I have this note in my firmware before switching over to SF41
// e_step_per_unit = 25 and speed =2000 is ideal for repsnapper
I also run PLA at 170. I'm sure none of these temperatures are exact but start low and keep testing by hitting the extrude button
I'm also running the same electronics as you (except V1.2).
Re: Repsnapper, RAMPS1.3 and extruder settings
August 20, 2011 06:19AM
Thanks that is a starting point
Re: Repsnapper, RAMPS1.3 and extruder settings
December 09, 2011 09:39AM
I'm probably hijacking here... I hope not, but I just had the same problem. I have Ramps 1.3 and could operate all functions (home xyz and heat) except for extrude. Just hummed, but every 5th or 6th try, it would feed. I think you've helped me here since what you just wrote about speed is supported by something a member just said. Slower feed rates should work.

I see this is old, so I'm sure you've been up and running for a whilewinking smiley Let me know if you had to adjust your sprinter settings or if it's a repsnapoper setting.

Thanks in advance.
Sorry, only registered users may post in this forum.

Click here to login