Welcome! Log In Create A New Profile

Advanced

Both motors on the z axis rotates sometimes only one

Posted by herisuprapto 
Both motors on the z axis rotates sometimes only one
December 09, 2015 04:09AM
Hi,

I need your help. At first I replace the bushing IGUs that has been damaged and cause one axis in the z axis only moves one of the right side only, or switch to the left, apparently after replacing the result is still the same.

I decided to take off the motor on the z axis of the rails of the x-axis and 2 smooth rod. Then I use this G1 Z50 F2000 and homing, it turns out the two motors on the z axis rotates either the right or left, the part that stops just vibrate and make a sound, and sometimes the two motors that spin as usual, I tried to give the lubricant and the result was still the same ,

How do I fix it? I need your help.
Re: Both motors on the z axis rotates sometimes only one
December 11, 2015 09:19PM
From this address I get something: [reprap.org], the voltage at the motor axis z are only 0,1V, the potentiometer is also already I rotate maximum and I do not understand this.
Re: Both motors on the z axis rotates sometimes only one
January 12, 2016 05:01AM
I would say you should check your cables, especially the one of the motor which doesn't work - I would bet there is an interruption somewhere
Re: Both motors on the z axis rotates sometimes only one
January 12, 2016 05:21AM
Which electronics are you using? Are the motors wired in series or in parallel?


Delta printer calibration calculator, mini IR Z probe, and colour touch screen control panel: [escher3d.com]

Large delta printer, and other 3D printer blog postings: [miscsolutions.wordpress.com]

Full disclosure: I have a financial interest in sales of the Panel Due, Mini IR height sensor, and Duet WiFi.
Re: Both motors on the z axis rotates sometimes only one
January 12, 2016 06:34AM
The cables are fine, I get voltage at potentiometer on the board Melzi Z v2 is 0.1V, and the potentiometer has been rotated maximum.

Right now I've got a new Melzi but different from the previous ones, there is written like this: Melzi v3b Zonestar. Both motors are connected in series.

By this time I had to upload the firmware and install the cables. I do not know if this could work like using Melzi previously?
Sorry, only registered users may post in this forum.

Click here to login