Welcome! Log In Create A New Profile

Advanced

Gen6 (2012 version) no response

Posted by Replace 
Gen6 (2012 version) no response
August 07, 2014 10:12PM
Yesterday was a bad day.
After having replaced a modified belt clip on my Orca v04x, I powered up the machine and the laptop ..... no response

The board gets power, all 3 leds light up, one goes out and that's it.
Pronterface will not see the printer at all.

Both fans run, for the remainder it seams dead.
Funny enough, when I unplug the USB, Pronterface will start filling the log wit communication errors. After replugging, they remain coming. So USB communication is still there ?
Giving connect or reset commands than hangs the laptop.

So now I am stuck: I can build my printer, I can redesign my parts but I have no clue about electronic boards (mine came pre-installed 2 years ago and was never changed since.) .

Any idea's for simple checks ? I did check all wire connections in the molex stuff.

Is there a 'white paper' on debugging a old GEN6 board ? It must be Camiel's Badge #2 or so. It does not look like the current Gen6 that is displayed in the rewrap wiki or on Orcabot.com.
(See image)



Help would be appreciated.

Thomas

Edited 2 time(s). Last edit at 08/07/2014 10:14PM by Replace.

www.3daybreaker.blogspot.com

Orca V4.4 rebuild to Ramps with Mk8 and E3D, as well as a Rostock Delta Mini and an OLO in backorder :-)
Attachments:
open | download - foto-48.JPG (119.5 KB)
Re: Gen6 (2012 version) no response
August 15, 2014 05:58AM
Try updating the firmware two or three times in a row, this may help when bringing the board back to life.

Mendel-parts/orca company was sold not so far away, the new owners removed alot of stuff sad smiley

Chri


[chrisu02.wordpress.com] Quadmax Intel Delid Tools
Re: Gen6 (2012 version) no response
August 15, 2014 06:44AM
Yeah
No more stl for parts, however I did find some in a 2012 version with google time machine


www.3daybreaker.blogspot.com

Orca V4.4 rebuild to Ramps with Mk8 and E3D, as well as a Rostock Delta Mini and an OLO in backorder :-)
Re: Gen6 (2012 version) no response
August 24, 2014 10:21AM
Today I powered - up the Gen6 board and tried to reload firmware.

Unfortunately, The upload will just hang after which I get Timeout with programmer errors.
No blinking or whatsoever ......

It gets a com port assigned though. for the rest it seems dead :-(


www.3daybreaker.blogspot.com

Orca V4.4 rebuild to Ramps with Mk8 and E3D, as well as a Rostock Delta Mini and an OLO in backorder :-)
Re: Gen6 (2012 version) no response
August 25, 2014 01:17AM
Timeout means, there's no communications at all. It's said there are vendors which don't upload a bootloader. In this case you need a programming device, e.g. a parallel port programmer (can be made from a few wires, see Arduino pages).

If there's a bootloader, auto-reset might be not working. In this case, play with the reset button, like pressing it and releasing it just before or just after Arduino IDE tries to send the firmware.


Generation 7 Electronics Teacup Firmware RepRap DIY
     
Re: Gen6 (2012 version) no response
August 25, 2014 05:00AM
Done that.

Reset does not trigger any activity either at rest , nor while uploading.


www.3daybreaker.blogspot.com

Orca V4.4 rebuild to Ramps with Mk8 and E3D, as well as a Rostock Delta Mini and an OLO in backorder :-)
Sorry, only registered users may post in this forum.

Click here to login