Welcome! Log In Create A New Profile


HE3D K280 problems

Posted by UniC 
HE3D K280 problems
December 01, 2017 08:45AM
I’ve just received the kit for the K280 and I am puzzled on a few things.

- Does it matter how high the endstops are placed (they all have to be at the same height though)?
- Since the power supply is AC, is it true that the polarity doesn’t matter for the original cable?
-For the cable I want to replace it with a 3 prong wire, do how do I know which is positive, negative, and ground?
- Are there any tutorials to calibrate it/work with the firmware? The current Tutorial is vague on how to calibrate it.

Edited 1 time(s). Last edit at 12/01/2017 10:36AM by UniC.
Re: HE3D K280 problems
December 01, 2017 10:57PM
Yes, place the endstops as far up as they can go.

Use a multimeter to check which prong on the power cord corresponds to which wire on the other end. The third prong goes to the case ground on the power supply. Others don't matter.

The three point calibration gets you damn close, but the biggest thing is to make sure the frame is square to the build plate. If you have the heated build plate that comes with springs to mount it, it really gets tough to true up the entire machine. Mounting it solid really helps.

I hope the Z probe they sent with the kit works for you. Mine was junk from the get go on my K200.
Re: HE3D K280 problems
December 02, 2017 08:12PM
Awesome thanks. I have one more step to do before I calibrate it tomorrow (Get a 3 prong plug).

For your K200, was the firmware already on the board? Instructions from videos/websites indicate there already is, but this is my first kit (I've built one from scratch before *shudders*) and it's a new concept for me. Just download RepetierHost and starting calibrating (I can edit some settings in the firmware via EEPROM though?)?

Edited 1 time(s). Last edit at 12/02/2017 08:54PM by UniC.
Re: HE3D K280 problems
December 03, 2017 06:12PM
Actually nevermind on those. I've got it running and it homes well but whenever I tell it to move down -10 mm it goes down really slow/doesn't stop. Adjust the Travel Feed Rate or Z Axis Feed Rate?

And do you by any chance, have a good calibration guide? This video is confusing (It doesn't say whether to adjust the Z height?), and this article is confusing too. Thanks.
Re: HE3D K280 problems
December 03, 2017 09:00PM
Do you have more than one forum name or is this two different people?

The firmware was on my K200 when I got it, but it looks like the newer HE3Ds are being shipped with MKS 1.3/5 boards and I have seen some reports of them being blank.
Sorry, only registered users may post in this forum.

Click here to login