Welcome! Log In Create A New Profile

Advanced

Need help with sanguino

Posted by IronG 
Need help with sanguino
January 15, 2016 03:51PM
Hi everyone

I've got a pusa i3 with sanguino board. Suddenly while i was printing the printer stopped and showed on lcd screen error maxtemp at extruder's thermistor. I changed thermistor, i tried to re upload the firmware but that issue continued to appear. Finally i replaced sanguino with an arduino mega plus ramps 1.4 and worked fine. Is there a solution to fix sanguino or is it dead ?

thanks in advance

Edited 1 time(s). Last edit at 01/15/2016 03:56PM by IronG.
Re: Need help with sanguino
January 15, 2016 09:42PM
Sounds like analog to digital converter in the MPU died

If is an older sanguino with a large black rectangular chip, you can just get a new chip eg [www.emakershop.com]

I would advise getting from a reprap supplier, if you get it from a chip supplier it will not have a boot loader and you need hardware to put one on it.

If you have a 644p upgrade to a 1284p (its drop in replacement with more memory)
Re: Need help with sanguino
January 16, 2016 03:20AM
The sanguinololu is exactly same with this. Because i am a noob with electronics, is it worthy to replace the chip, to buy a new one or replace with arduino ?
may
Re: Need help with sanguino
February 06, 2016 08:12AM
can you help me in know the wires of this kit of melzi v2 as I cannot find the pins of the programmer usbspi
Attachments:
open | download - 1.jpg (86.7 KB)
Sorry, only registered users may post in this forum.

Click here to login