Welcome! Log In Create A New Profile

Advanced

Spurious additional layers

Posted by edi 
edi
Spurious additional layers
October 22, 2014 04:53AM
Hello,

I am new to 3d printing, I just got a flashforge creator which I am playing around now. My big problem:

I get spurious (filled) layers in my builds:
a) I have designed a spoked wheel with ac3d, exported it to stl (ASCII) and imported it into replicatorG 40 (skeinforge 50), where it looks ok.
b) I have download a dummy engine, imported it into ac3d and proceeded as above.
In both cases I get additional horizontal layers in the build so that in a) the spokes are not visible and in b) the crankcase is not hollow.
I seem to get a filled layer whenever there is a horizontal face with a hole.

Any help appreciated.

Edi
Re: Spurious additional layers
October 22, 2014 05:02AM
Post a URL to the STL file, it may have errors.


Bob Morrison
Wörth am Rhein, Germany
"Luke, use the source!"
BLOG - PHOTOS - Thingiverse
edi
Re: Spurious additional layers
October 22, 2014 07:16AM
Here you go, and thanks a lot for your help!
Attachments:
open | download - wheel2.zip (75.4 KB)
open | download - crankcase.zip (49.3 KB)
Re: Spurious additional layers
October 22, 2014 07:31AM
As I suspected there are problems with your STL files.





I recommend using the netfabb cloud service to correct the problems.


Bob Morrison
Wörth am Rhein, Germany
"Luke, use the source!"
BLOG - PHOTOS - Thingiverse
edi
Re: Spurious additional layers
October 22, 2014 11:43AM
Thanks a lot! I´ll try it out.
edi
Re: Spurious additional layers
October 22, 2014 07:50PM
Definitely better now. I am printing the wheel right now and it looks ok so far. The automatic repair doesn´t quite do what I want in case of the crankcase,
but anyway it seems to be an ac3d conversion issue. Thanks again.
Sorry, only registered users may post in this forum.

Click here to login