Welcome! Log In Create A New Profile

Advanced

Engraving issue

Posted by Grzechu 
Engraving issue
November 24, 2016 04:04AM
Hi guys,

I have come across a small issue that I don't know how to solve so that is why I am asking you for help if you can.
I am trying to engrave letters inside letters. I engrave first and cut later and settings that I am using are on a pic that you can find in attachment with the pic of my problem.
I would be very greatful if you could help me I am looking forward to hearing from you.

Thx in advance
Attachments:
open | download - Settings.png (45.3 KB)
open | download - IMG_0023.JPG (166 KB)
VDX
Re: Engraving issue
November 24, 2016 07:19AM
... seems your XY-origin or referencing position changes while switching between the two jobs ...


Viktor
Re: Engraving issue
November 24, 2016 10:04AM
Hey,

so one guy put me in a good direction that my speed might be too high so I have run few tests and it turns out engraving with 300mm/s creates this sort of effect. After all of the tests that I have run it has turned out that perfect speed for engraving this sort of things is 15mm/s with power 8%.

Thanks guys
VDX
Re: Engraving issue
November 24, 2016 02:44PM
... so your machine loses steps when driving too fast?

What are your normal speeds?

When laser-engraving with my "big" servo- and spindel-driven mychine I'm engraving with speeds from 20 to 70mm/s and cutting with speeds from 10 to 5mm/s.

I'll like to engrave faster to save time, but then the Z-axis starts to "wobble" when faster than 100mm/s.

Actually I'm testing the "safe" speeds with a belt-driven machine and get speeds of up to 800mm/s, but will test, what's feasible for laser-engraving without linear encoders.

The fastest solution would be "hatch-engraving" with encoders -- then the "wobbling" affects only the start/stop and the linear areas are precise enough.

Here a video, showing the speed tests with maybe 75% of the max. possible:

[vimeo.com]


Viktor
Re: Engraving issue
November 25, 2016 01:47AM
I had a problem with my laser cutter not a cnc unless you are running test on laser cutter with a driven belt machines. Let me know of your results, thx in advance.
So now I want to run some test how to speed up engraving process and get rid of the "ghost" line.
VDX
Re: Engraving issue
November 25, 2016 02:25AM
... the machine in the video is belt-driven in XY -- with spindles my max. speeds are only half of that, what's possible with belts.

I'm using the same machines for laser-engraving/-cutting too ... and will test the next days with a laserdiode-module too, what's possible and which accuracies achievable ...


Viktor
Re: Engraving issue
December 09, 2016 08:02AM
Hey guys,

so I have run tests and it seems that when I engrave with 15mm/s speed everything looks great but that doesn't solve my problem because I would like to engrave a bit faster.
So I have been looking for the solution to the problem that I have come across and there are few clues stepper motor can cause it, old software although I use RDWorks v8
but also vendor settings, could anybody explain me in a simple manner what is it and what is it for?

Many thanks

Grzechu
Sorry, only registered users may post in this forum.

Click here to login