Welcome! Log In Create A New Profile

Advanced

lerdge board 32 bits

Posted by titeuf007 
Re: lerdge board 32 bits
August 06, 2017 01:07AM
Have many problems with HE v6 and temperature swing a lot.
Tested with thermocouple and thermistor
Always swing a lot
Pid tuning many times

Firmware 2.00
With 1.1.7 the temperature was always constant

[drive.google.com]

This and the result of the cube test with oscillating temperatures
[drive.google.com]

Edited 2 time(s). Last edit at 08/06/2017 01:21AM by maralb.

DELTA Printer - Alligator board - Server Repetier Touch - E3D_V5
Re: lerdge board 32 bits
August 06, 2017 01:28AM
i have 3 board and use only 1,1,7 beta 7,,no any problem detected ,,you can report bug to Lerdge support on Aliexpress or Tabao shop,, ,,let them fix it,

Edited 1 time(s). Last edit at 08/06/2017 01:29AM by edvard051.
Re: lerdge board 32 bits
August 06, 2017 01:42AM
I can not communicate with Tabao store,
I hope someone can do it for me.

I'm loading version 1.1.7


DELTA Printer - Alligator board - Server Repetier Touch - E3D_V5
Re: lerdge board 32 bits
August 06, 2017 02:37AM
edvard051 pm sent
Re: lerdge board 32 bits
August 06, 2017 02:50AM
Video
[drive.google.com]


DELTA Printer - Alligator board - Server Repetier Touch - E3D_V5
Re: lerdge board 32 bits
August 06, 2017 02:57AM
Quote
maralb
Video
[drive.google.com]

I have a link with Peter from Lerdge, I will send him a message but his reply can be slow and a little confusing to understand.
Re: lerdge board 32 bits
August 06, 2017 02:59AM
try Lerdge support through Aliexpress, I had excellent response through there, or was I just lucky?

I hope to get my machine re-wired this weekend, so I will report if I get same temperature issues with my V2.0 firmware and V1.02 circuit board

What version of the main Lerdge board do you have, V1.01 or V1.02? There were board changes around the temperature control circuits that might be relevant to the problem. Easiest way to tell (I think) is V1.02 has 2 fan connections, V1.01 has one and a TC/TR jumper block as in most of the instruction manual pictures (on my setup the Thermocouple/thermistor setting is set in software)
Re: lerdge board 32 bits
August 06, 2017 03:06AM
Before I had version V1.01 and I did not remember these issues.
Now mount V 1.02 with 2 fan connections
I'm testing the firmware 1.17 beta 7 and I'm having the same problems.
Cartridge inspection HE 12V 40w measured 3.8oHm.
The cables are ok



Activated pid tuning with Bed near Hend and cooling fan on
[drive.google.com]
[drive.google.com]

Edited 2 time(s). Last edit at 08/06/2017 03:12AM by maralb.

DELTA Printer - Alligator board - Server Repetier Touch - E3D_V5
Re: lerdge board 32 bits
August 06, 2017 03:06AM
v1.01 has jumpers to select between TC/TR
v1.02 has a switch to select between TC/TR
v1.03 as no jumper or switch. You have to purchase the board to use either TC/TR
Re: lerdge board 32 bits
August 06, 2017 03:08AM
Quote
maralb
Before I had version V1.01 and I did not remember these issues.
Now mount V 1.02 with 2 fan connections
I'm testing the firmware 1.17 beta 7 and I'm having the same problems.
Cartridge inspection HE 12V 40w measured 3.8oHm.
The cables are ok

Can you test the hotend with an external temp censor?
Have you tried another thermosistor?

Edited 1 time(s). Last edit at 08/06/2017 03:08AM by Suggy.
Re: lerdge board 32 bits
August 06, 2017 03:15AM
I started with a thermocouple, now I'm trying thermistor
It seems that when printing and stops everything ok
When it prints something the temperature fluctuates
I'm doing a new video test


DELTA Printer - Alligator board - Server Repetier Touch - E3D_V5
Re: lerdge board 32 bits
August 06, 2017 05:57AM
All very strangemoody smiley
When it stops, it seems to keep the temperature
[drive.google.com]

Installed again V 2.0 and verified with thermocouple tester
[drive.google.com]


Check the connectors on the board
For bad welds


DELTA Printer - Alligator board - Server Repetier Touch - E3D_V5
Re: lerdge board 32 bits
August 06, 2017 10:26PM
Quote
maralb
Have many problems with HE v6 and temperature swing a lot.
Tested with thermocouple and thermistor
Always swing a lot
Pid tuning many times

Firmware 2.00
With 1.1.7 the temperature was always constant

[drive.google.com]

This and the result of the cube test with oscillating temperatures
[drive.google.com]

Peter as got back to me
They are looking into for you
Re: lerdge board 32 bits
August 06, 2017 10:35PM
Thanks you

Even with printer stops 38/39 40 41 degrees.
The tearing should not be stable and the fan always turns on / off

I have installed and known led strips that pump light when and in print even if they are at 50%
As if there was some disturbance on the line

Edited 1 time(s). Last edit at 08/06/2017 10:38PM by maralb.

DELTA Printer - Alligator board - Server Repetier Touch - E3D_V5
Re: lerdge board 32 bits
August 06, 2017 10:55PM
marald sent you a pm
Re: lerdge board 32 bits
August 11, 2017 05:50AM
i open Lerdge.com to download last firmware 2.0.1 version and found new designed page

[www.lerdge.com]
Re: lerdge board 32 bits
August 14, 2017 11:56PM
Well board is in and wired up, 2.01 firmware on Kossel Delta xl and doing most of what I expect

I *think* I got everything right, following all instructions I have, took machine parameters straight out or original working Marlin configuration file so do not think I have any issues there

The one thing that just doesn't add up for me is homing and has me scratching my head

if I hit Z home, I expected to see all 3 'arms' drive up to the end stops, then back off a little, but what it actually does is move downwards 5-10mm from position and sit there
if I hit z home again, it moves down again another 5-10mm
I tried changing motor direction, same thing (expected to see it move up and hit end stops)

My current theory is that homing may actually be a function of bed levelling? i.e. you auto level to set Z zero, and then z home just drives up the arms to 'printing height' with the end stops there as a safety stop only?

Could someone with a working Kossel and lerdge board confirm normal homing behaviour?, I think I must be missing something and also my expectations may be clouded by previously using Marlin winking smiley
Re: lerdge board 32 bits
August 17, 2017 04:19AM
I HATE THIS F****** BOARD.
I now have 2 units broken. First, the board started smoking when turning on on 12V.
3DSWAY said, its my fault and I need to buy a new one.
I was really pissed of and bought a new one without display for around 100$ (the stepperdrivers all burnt too...).
The new board then worked fine, but I had maaaany bugs in the firmware. First, the endstop doesnt wont to work when connected as NC...
Also, the ABL does not want to work. I wanted to update the firmware and suddenly when updating, it turned black and I cant turn it on again or flash any firmware.
I then managed to flash the firmware on my one with the help of a friend. No help from 3DSWAY!
First, the support was very fast and good. But as soon as I talked to her because oft the fifth problem, she stopped answering.
Also, I bought the relay module which arrived with a short circuit in the socket. I recabled it and then it worked. Poor quality.Also, the Z Axis endstop on the board has a damage. It doesnt recognise it when homing. It is a bug in the board. With a ramps, it works fine and whe n I plug it to the X endstop socket, it works fine too. One hour ago, I printed with firmware 2.0.1 and it was fine. The first print with this board without problems but the z endstop. Now at a second print, the display turned black after some minutes printing and the board smelled poor. The CPU burned same as my first board. I am very very angry and acidly because I put so much money in this china shit and at the end nothing works. There is no support I think and I can no longer open a dispute.

PLEASE don't buy this board! First I thought it is good, good support etc. but in the end, the bugs in the firmware and the issues with the boards hardware changed my opinion. So, really, don't buy this crap and buy any othe board. The closed firmware is also not the best idea.


--EDIT--
Also the button of the relay module broke after 10 times usage. Also, I had problems with the firmware because the UI dont wanted to update so the UI images turned into something unreadable. What is also very bad is the englisch in the firmware. Unknow endstops and so on. Every three words I can spot errors in the translation. I gave them a translation table to correct the mistakes but nothing was corrected. In firmware 2 there are even more missspells. I wanted to sell the printer with this board, but really, with this english it is a pain in the ass.

Sorry for my english and writing style, I really turned into acid after the second broken board right now...

Edited 1 time(s). Last edit at 08/17/2017 04:37AM by JuculianD.
Re: lerdge board 32 bits
August 17, 2017 04:50AM
Pay close attention to the 5V limit switches and peripherals
During the connection "One by one" if you see the LEDs bounce the light
Means to be a short circuit.

If you have a relay module and it happens a short one.
After a few seconds cut off

I use 2 cards with all original end enstop accessories etc. etc.
Never any problem


DELTA Printer - Alligator board - Server Repetier Touch - E3D_V5
Re: lerdge board 32 bits
August 18, 2017 12:10AM
Yes I know and I already had a short circuit on 5V. But the board was fine after that. A good feature. It can't be a wiring failure because everything works fine with ramps and the first board was grilled with only 12V.
Sorry, only registered users may post in this forum.

Click here to login