Welcome! Log In Create A New Profile

Advanced

Funcionamiento pantalla LCD y mala impresión

Posted by Jaume Cat 
Funcionamiento pantalla LCD y mala impresión
June 01, 2017 12:24PM
Buenas noches. Hace algun tiempo que conseguí montar la Prusa i3 e imprimir con cierto grado de calidad. Sigo intentando afinarla para que imprima con más calidad, pero no acabo de conseguirlo.

Pero bueno, el problema que tengo ahora, es que hacía días que no la utilizaba y al intentar imprimir no lo hace con soltura. Hace algunos pegotes y el extrusor acaba por arrastrar el material. Parece como si no calentara suficiente (lo he puesto a 200ºC y 245ºC).

He leido que la humedad afecta al hilo, y mientras ha estado parada la bobina ha estado sin protección. podría ser debido a la humedad? Si fuera así, recuperaría las propiedades del hilo poniéndolo en una bolsa estanca con bolsitas desecantes?

Como tengo que parar la impresió, debería poder mover el extrusor mediante la pantalla LCD, pero no consigo saber como. Cada vez tengo que conectarla al ordenador y moverlo con el Repetier.

Alguien podría indicarme si conoce el motivo del por que imprime mal, y como controlo los ejes con el display?

Gracias por la atención y la ayuda.

Salu2


www.histoviatges.com
Attachments:
open | download - Mala impressió.jpg (103.8 KB)
Re: Funcionamiento pantalla LCD y mala impresión
June 03, 2017 10:03AM
Nadie puede echarme un cable?


www.histoviatges.com
Re: Funcionamiento pantalla LCD y mala impresión
August 08, 2017 05:14PM
Quote
Jaume Cat
Buenas noches. Hace algun tiempo que conseguí montar la Prusa i3 e imprimir con cierto grado de calidad. Sigo intentando afinarla para que imprima con más calidad, pero no acabo de conseguirlo.

Pero bueno, el problema que tengo ahora, es que hacía días que no la utilizaba y al intentar imprimir no lo hace con soltura. Hace algunos pegotes y el extrusor acaba por arrastrar el material. Parece como si no calentara suficiente (lo he puesto a 200ºC y 245ºC).

He leido que la humedad afecta al hilo, y mientras ha estado parada la bobina ha estado sin protección. podría ser debido a la humedad? Si fuera así, recuperaría las propiedades del hilo poniéndolo en una bolsa estanca con bolsitas desecantes?

Como tengo que parar la impresió, debería poder mover el extrusor mediante la pantalla LCD, pero no consigo saber como. Cada vez tengo que conectarla al ordenador y moverlo con el Repetier.

Alguien podría indicarme si conoce el motivo del por que imprime mal, y como controlo los ejes con el display?

Gracias por la atención y la ayuda.

Salu2

Disculpa que nadie te contestó, en este foro recién me sumo, estoy en el de Argentina normalmente, yo creo que el problema de impresión se puede deber a que el hotend quedó con material y sin el ventilador prendido, por lo que casi siempre en mis problemas de hotend, fue que al apagar el todo al finalizar una pieza, el hotend sin el cooler encendido seguia derritiendo el filamento y luego para que se destapara bien costaba, en cambio con el cooler prendido, solo seguia derritiendose en la cabeza, pero en el barrel se enfriaba rápido y ahi no habia problema. Por otro lado que problema tenes con la pantalla ? que pantalla tenés ? No te podés desplazar en el menú con el Encoder ?

Subi una foto para darme una idea y te digo donde tenés que revisar el Marlin, el Marlin para subir lo tenés ?

saludos smileys with beer
Re: Funcionamiento pantalla LCD y mala impresión
August 09, 2017 11:08AM
Gracias, Valvulin por la respuesta, pero ya lo solucione. Pensaba que había un problema con la humedad y el hilo, pero no era ese el problema.

Por una parte, y sin saber el por qué, se desconfiguró algun parámetro de impresión en el Slice. Lo volví a configurar de nuevo y desapareció de nuevo.

Y por lo que hace al movimiento manual de los ejes por la pantalla resulta que si la temperatura del extrusor no està a un mínimo (creo que a mínimo 60ºC), no se mueve. Una vez se calienta y supera este mínimo, funciona correctamente.

Gracias de todas maneras.

Salu2 cordiales.


www.histoviatges.com
[SOLUCIONADO] Funcionamiento pantalla LCD y mala impresión
August 09, 2017 11:14AM
Gracias, Valvulin por la respuesta, pero ya lo solucione. Pensaba que había un problema con la humedad y el hilo, pero no era ese el problema.

Por una parte, y sin saber el por qué, se desconfiguró algun parámetro de impresión en el Slice. Lo volví a configurar de nuevo y desapareció de nuevo.

Y por lo que hace al movimiento manual de los ejes por la pantalla resulta que si la temperatura del extrusor no està a un mínimo (creo que a mínimo 60ºC), no se mueve. Una vez se calienta y supera este mínimo, funciona correctamente.

Gracias de todas maneras.

Salu2 cordiales.


www.histoviatges.com
Sorry, only registered users may post in this forum.

Click here to login