Welcome! Log In Create A New Profile

Advanced

Prusa i3 Hephestos ha dejado de imprimir bien

Posted by RosaSB 
Prusa i3 Hephestos ha dejado de imprimir bien
November 21, 2016 12:12AM
Buenos días,

abro este debate porque hace 2 meses compré una impresora 3d Prusa Hephestos. La monté, hice mis primeros diseños he imprimía bien.
El problema llega cuando la cambio de mesa, de repente deja de imprimir bien. Conseguí averiguar que era problema del calibrado del PID (la temperatura) variaba sola y por ese motivo no hacía bien las piezas. Conseguí encontrar los pasos a seguir: conectar la impresora al ordenador por medios de USB, cambiar los parámetros del PID haciendo autotune, etc.
El problema llegó cuando de ninguna manera mi MacBook Pro reconocía mi impresora (utilizo CURA 15.04.6 para imprimir ya que las nuevas versiones dan muchos fallos e instalé el driver adecuado), hubo un momento que parecía que si pero en el panel de controles no respondía a mis indicaciones. Al principio al hacer autotune si lo hacía, luego ya nada.

Tras muchas horas y muchos días pegada al ordenador llegué a la conclusión de que quizá era mejor cambiar de software y probar con REPETIER, en este caso parece que si responde a mis indicaciones en el panel de control y conecta bien con la impresora ya que empezaba a imprimir. Pero vuelven los problemas, no se que he podido hacer mal pero el archivo Gcode lo crea mal, genera una especie de hilos entre la pieza que hace que esta no se haga y vuelve loca a la impresora, después de varios intentos la impresora deja de hacer conexión con el ordenador y también falla.

Estoy en el punto de querer volver a dar los valores de fábrica a la impresora y empezar de cero, pero tampoco he descubierto cómo.
Un compañero me va a instalar Windows en mi Mac para ver si así consigo algo pero no las tengo todas comingo.

Alguien podría ayudarme porque ya no se que más hacer.

Un saludo y muchas gracias.
Sorry, only registered users may post in this forum.

Click here to login