Welcome! Log In Create A New Profile

Advanced

temperatura hotend correcta

Posted by vhailor 
temperatura hotend correcta
March 19, 2013 08:30AM
Buenas
una duda, como ajustais la temperatura correcta de vuestros hotend?

aparte de eso, si no me equivoco, cada filamento, aunque sea del mismo proveedor, si es de diferente color usaria temperaturas ligeramente diferentes?

gracias
Re: temperatura hotend correcta
March 20, 2013 01:42AM
A ojo de buen cubero....
Si huele probablemente este alta,
Si no extruye bien, o no se pega entre capas está baja.
Si deja hilos, en pla, probablemente este alta.
Re: temperatura hotend correcta
March 21, 2013 05:05AM
Ahí está "el meollo" de la cuestión ... ¿que no te lo comentaron antes? :-)

Lo que se seguro es que mi próxima bobina será de 2 a 5 kilos, pues ya gastas medio kilo para ajustarla correctamente (ojo las condiciones ambientales afectan y ahora cambiamos de estación :-S )

Bueno ... ahora en serio, es como todo en la impresión 3D, hay que dedicar mucho tiempo y tomarselo con humor ...

Saludos :-)
Re: temperatura hotend correcta
March 22, 2013 04:45AM
No toma mucho tiempo calibrar bien la temperatura si conoces bien tu impresora.
También hay ciertas pruebas que se pueden hacer como por ejemplo imprimir pilares que hay en thingiverse para probar la fuerza necesaria para su rotura.

[www.thingiverse.com]

Edited 1 time(s). Last edit at 03/22/2013 04:46AM by electropluma.
Re: temperatura hotend correcta
March 22, 2013 05:52AM
vale, pues me lo apunto cuando me llege el budas, que me pille un arcol y me lo he cargado porque me subio el reflujo por la rosca y al ir a desmontarlo me lo cargue.
Re: temperatura hotend correcta
March 27, 2013 02:26AM
nose si sera por la temperatura, ya estoy con el judas, y cuando empiezo a imprimir, aparte que tarda en empezar a salir hilo muchas veces, normalmente segun sale el hilo se me sube por el hotend como un gusano.
esto es por la temperatura?
Re: temperatura hotend correcta
March 27, 2013 02:37AM
A mi me pasa a veces con el mendel v5 y siempre ha sido porque en el nozzle, la boquilla hay restos de filamento y al salir como que se pega y se enrosca como una boa. Se limpia con un papelillo y arreglado almenos en mi caso.

El problema de que no sale el filamento al empezar a imprimir, no se si tiene que ver con el firmware, pero yo para solucionarlo, extruyo unos cuantos milímetros siempre antes de imprimir y me suele funcionar siempre. Bueno mi técnica es: hago Home manualmente, extruyo los milimetros necesarios para que vea que sale filamento y le doy a imprimir. Por supuesto todo esto cosecutivo sin detenerme a cargar el gcode en el programa host, es decir, ya está todo preparado para darle a imprimir.

Saludos
Re: temperatura hotend correcta
March 27, 2013 03:23AM
Yo he acabado odiando el Mendel V5, se atasca, escupe por encima del hotend y encima estas todo el día pringado de pasta térmica, desde que tengo el Polaco 0 atascos, 0 reflujos y velocidades estables a 100mm/s.
Re: temperatura hotend correcta
March 27, 2013 07:18AM
@thingmaker, entonces a que altura teneis el nozzle de la cama? porque si extruyo algo antes de imprimir, me hace una bañera alrededor del nozzle.

gracias por la ayuda
Re: temperatura hotend correcta
March 27, 2013 07:46AM
Es cierto, no caí en ese detalle, a ver te cuento, dado que considero que ajustar correctamente el X0 y Y0 solo es necesario si haces piezas grandes, al hacer HOME, el hotend queda a la altura correcta del eje Z(0.2-0.3mm), pero queda un poco fuera del cristal y por tanto al extruir cae sobre el PCB evitando así este charco.

Hay gente que le va fatal este hotend, yo de momento no me puedo quejar, aunque no quiero hablar muy alto y tampoco he realizado impresiones de más de 20 min de duración y como máximo a 30mm/s de velocidad. La verdad que es mi primer hotend y con lo poco cuidadoso que soy y las malas pasadas que le he echo ahí aguanta, pero eso, no le he dado la caña que toca, eso seguro.

Saludos
Re: temperatura hotend correcta
March 27, 2013 07:49AM
Yo empeze con el PLA a 195, pero bajandolo a 175 a velocidades medias quedaba bastante limpio
Attachments:
open | download - clips.jpg (337.8 KB)
Sorry, only registered users may post in this forum.

Click here to login