Welcome! Log In Create A New Profile

Advanced

hotend J-Head IV

Posted by bcndynamics 
hotend J-Head IV
February 04, 2013 10:25AM
Hola,

estoy probando los hotends J-Head y me ha surgido un problema. Todo funcionaba bien hasta que de golpe el extruder se ha encallado. He estado haciendo pruebas, poniendo y quitando el filamento, calentando, enfriando, etc.. Y siempre se encallaba. Al sacar el plástico se ve com se ha dilatado por dentro del hotend.

Al final lo he desmonatado todo y del tubito de plástico que debería haber por dentro está solo la mitad. ¿Donde está la otra mitad? ¿Se ha pulverizado, o no ha estado nunca?

Esto ha ocurrido con el J-Head para filamento de 1.75mm. Tengo otro J-Head de 3mm sin usar y lo he desmontado. Por dentro va un tubito rojo, que va desde la punta, es decir, por dentro de la parte de laton, hasta casi el final de la parte PEEK. ¿Alguien sabe a ciencia cierta si el de 1.75mm también debería ser así por dentro? ¿De que material es el tubito?

Da rabia porque estaba funcionando muy bien, y ahora ya no funciona en absoluto y no entiendo que ha pasado. Es decir, entiendo porqué ahora no funciona: se obstruye porque hacia el final del hotend hay mucho espacio y el plástico se dilata, pero porqué no había pasado hasta ahora?

Cualquier ayuda será bienvenida.

Saludos!


Barcelona Dynamics - [bcndynamics.com]
Re: hotend J-Head IV
February 05, 2013 04:17AM
El tubito de teflón en el Hotend 1.75 debería ir como en el de 3mm, de arriba hasta el final, incluso "saliendo" un poco por debajo para que encaje con el Nozzle. Si te falta la mitad creo que el problema es que lo compraste defectuoso, el teflon no se "evapora". Quizá a medida que lo has ido usando se ha ido moviendo, etc y por eso te ha funcionado al principio. No se, es todo muy raro.


Follow me on Twitter @benzuria
See my Blog jonbengoetxea.com
See my 3D printer project Tumaker
Sorry, only registered users may post in this forum.

Click here to login