Welcome! Log In Create A New Profile

Advanced

Problemas al extruir, otra vez...

Posted by guille 
Problemas al extruir, otra vez...
October 21, 2012 04:44AM
Hola. El extruder no baja el filamento.
Le doy a extruir y todo gira bien, salvo la rueda exterior, que no se cosca.

Si empujo fuerte el filamento hacia abajo, sí que sale (poco, pero sale)

Para poner en antecedentes (el extruder es mi pasión, llevo innumerables problemas con él) antes daba saltos el motor y no extruía bien. Se perdían pasos.

Ahora no hay saltos, el hobbed bolt gira, pero la rueda exterior no (por mucho que apriete los muelles). Y claro, tampoco extruye bien. La diferencia entre las dos situaciones es haber puesto la placa de aluminio fijando el hotend...

Tengo alguna forma fehaciente de saber si el hotend está atascado? Parece que no (lo caliento, lo desatasco con un imperdible, el filamento parece entrar inicialmente bien...) pero es que llevo muchos problemas con el extruder.....

Gracias

Edited 1 time(s). Last edit at 10/21/2012 04:44AM by guille.
Re: Problemas al extruir, otra vez...
October 21, 2012 07:06AM
Holal,

El tornillo está limpio? porque a veces se empasta y come el filamento y deja de entrar al canal del extruder...
Re: Problemas al extruir, otra vez...
October 23, 2012 08:42AM
Creo que no es del tornillo.
Creo que el hotend está atascado. Y me gustaría consultar algunas cuestiones:

i) Como desmonto éste hotend (si se puede)? Quiero decir, como lo desarmo. ¿Desenroscando la punta?



Me gustaría probar a montar éste:



Por lo que he averiguado, el proceso consistiría en:

-) sello con silicona la resistencia
-) pongo el termistor en su lugar
-) les pongo la fundita de plástico
-) Aseguro con Kapton Tape el termistor
-) los sueldo al cableado de la placa

ii) Alguien sabe para qué es el cable (20 AWG High Temperature Wire) de la cuerdecita blanca....? (que se ve amarilla)

iii) Vale cualquier silicona, o debe ser de algún tipo en especial. (vamos, como la pido en la tienda!!)

iv) Da igual en el sentido que suelde los cables?? (tanto de la resistencia como del termistor) Es decir, de los cables que salen de la placa, tengo alguna forma de saber si hay un +/- que debo de seguir?
Re: Problemas al extruir, otra vez...
October 23, 2012 09:16AM
El extrusor ese lo desarmas desenroscando la punta (la parte rectangular). Por ahi esta duro o con plastico fundido. Calentalo y desenroscalo con cuidado.


> ii) Alguien sabe para qué es el cable (20 AWG
> High Temperature Wire) de la cuerdecita
> blanca....? (que se ve amarilla)
>

para usarlo en la resistencia.

> iii) Vale cualquier silicona, o debe ser de algún
> tipo en especial. (vamos, como la pido en la
> tienda!!)

no se si realmente tiene sentido sellarla. Si lo vas a hacer, fijate que sea una para alta temperatura. Los selladores comunes te van a intoxicar un poco me parece

>
> iv) Da igual en el sentido que suelde los cables??
> (tanto de la resistencia como del termistor) Es
> decir, de los cables que salen de la placa, tengo
> alguna forma de saber si hay un +/- que debo de
> seguir?

es indistinto, no tienen + o -
Re: Problemas al extruir, otra vez...
October 23, 2012 10:30AM
El cable (20 AWG High Temperature Wire) es para usarlo en la resistencia?
pero cómo?
Re: Problemas al extruir, otra vez...
October 23, 2012 10:37AM
el cable con el que conectes la resistencia se va a calentar, entonces, hay que poner un cable que soporte temperatura.

El cable que te dieron lo cortas a la mitad y conectas la resistencia con ese cable
Re: Problemas al extruir, otra vez...
October 23, 2012 11:01AM
Es un cable resistente a la temperatura. de forma que aguanta estar cerca del hotend y no arde en caso de cortocircuito.
Re: Problemas al extruir, otra vez...
October 23, 2012 11:30AM
Respecto a la silicona. Yo la considero importante. Quemé bastantes resistencias antes de convencerme de que la silicona hacía falta. La resistencia con silicona, al tener contacto total, puede radiar mejor el calor. Si de lo contrario hay zonas que tocan el latón (o el material que sea el hotend) y otras al aire, la resistencia se deforma y/o se quema porque la parte que está al aire no disipa el calor igual de bien. Al menos esa fué mi conclusión. No he quemado mas resistencias desde que uso silicona.

Uso Silcoset 158 [www.acc-silicones.com]
No se decirte ninguna otra porque es la unica que he probado.

saludos


Barcelona Dynamics - [bcndynamics.com]
Re: Problemas al extruir, otra vez...
October 23, 2012 03:23PM
vi que tambien usan grasa siliconada, la blanca, esa que se usa para poner los disipadores en los procesadores.
Re: Problemas al extruir, otra vez...
October 24, 2012 01:34AM
Pregunta inocente:

Sello también con silicona el termistor?

Es que dejarlo sólo introducido en el pequeño orificio que trae el hotend y sujetarlo con Kapton me parece un poco precario....


2ª pregunta inocente:

Los cables del termistor no deberían tocar la punta caliente verdad?

Gracias por las aclaraciones!!!!!!!
Re: Problemas al extruir, otra vez...
October 24, 2012 01:41AM
Los cables del termistor no deben tocar nada. Hay que aislarlos con kapton o con termoretractil, o las dos cosas.

Siliconar la punta para introducirla en el agujerito del heater tampoco está de más. Pero generalmente, si la agarras bien con el kapton ya es suficiente. Eso sí, la punta del termistor debe hacer contacto con el latón. A veces el agujerito es mas ancho que la punta y resulta que al ponerla dentro no hace contacto con el latón, solo con el aire de alrededor. Eso puede hacer que no detecte bien la temperatura. Mi consejo es que si no usas silicona, tampoco uses el agujero, pon el termistor tocando el laton por fuera y dale vueltas con kapton agarrandolo bien.

saludos


Barcelona Dynamics - [bcndynamics.com]
Re: Problemas al extruir, otra vez...
October 27, 2012 04:11AM
He tenido problemas para encontrar la silicona (encontré silicona térmica, pero las temperaturas soportadas no eran suficientes). Finalmente la he pillado por internet y aún tardará unos días en llegar.

Así que repecto al antiguo hotend:
Esta parte parace estar bien. ¿Como la limpio un poco?



La punta sí que parece atascada (la miro aumentada y no veo el orificio final ni a contraluz) pero no sé como ni donde, porque puedo urgar por dentro sin chocar con nada especial.

¿Como la limipio?



Gracias.
Re: Problemas al extruir, otra vez...
October 27, 2012 01:32PM
yo no encontre esa silicona pero encontre en Leroy Merlyn...masilla refractaria que va estupendamente....

[ferreteriadiaz.wordpress.com]
Re: Problemas al extruir, otra vez...
October 29, 2012 04:24AM
mete la punta en un frasco con acetona y dejala unas cuantas horas (una noche), despues limpiala.
Re: Problemas al extruir, otra vez...
October 29, 2012 03:36PM
konagar la masilla refractaria no es conductora del calor.

Se me ocurre que puedes usar heatsink compound y luego sellar por los lados con la masilla refractaria. Pero usarla para mejorar el contacto con la resistencia me da la impresión de que no mejoraría nada.
Re: Problemas al extruir, otra vez...
November 12, 2012 02:02PM
Hola.

Vuelvo con este hilo (es aún reciente) mejor que abrir otro (digo yo).

Y es que también va sobre lo mismo, sobre la extrusión. Os planteo las dudas:

PREAMBULO: Estuve imprimiendo bien durante algunas sesiones. Noté mucho plástico en las figuras, y le fui bajanado la temp (hasta dejarla en 185/175) y cambié extrusion multiplier a .9 en slicer. La cosa mejoró, y ha durado varias sesiones

Las dudillas:


i) Ha empezado a salirse el PLA. Desborda el hotend. Ha empezado a extruir menos, y el infill apenas lo hace. Creo que así empezó el hotend anterior. ¿Que hago para desatascar ésto *ver dudilla nº iii)



ii) Cuando el tornillo sale tal y como se aprecia en la foto ¿significa invariablemente que la pieza que presiona el filamento por el otro lado está demasiado apretada?



iii) Quiero limpiar el nozzle antiguo y volver a montar el hotend, para tenerlo de recambio. Y para hacer la prueba de empujar manualmente el filamento pensaba utilizar la resistencia que tenía (que creo que aún funcionaba) y la tengo suelta por aquí. ¿La empalmo a un adaptador (la foto) que tenía por ahí de otra cosa (echarme un cable que de electrónica ando frito) y lo enchufo y listo?




iv) Por ultimo, os quería preguntar si para acceder al hotend ustedes (también) tenéis que desmontar las ruedas de la extrusión, porque a mi me pasa, y comoquiera que la cosa se atasca con frecuencia ó necesita calibrarse muy finólis, resulta un poco trabajosa. ¿Como puedo hacer (piezas en thingiverse, ó algun remedio, para quitar/poner el hotend sin tener que montar la de dios???



Gracias y saludos.
Re: Problemas al extruir, otra vez...
November 16, 2012 11:13PM
Hola.
Yo uso masilla refractaria. Aguanta de sobra, hasta 1500 grados.
Transmite el calor perfectamete, (refractario no significa aislante térmico).
Seca en poco tiempo, y el resultado es rígido, es decir la resistencia queda perfectamente fijada. pero luego puede ser eliminada con cierta facilidad para reparaciones.

Yo uso unas resistencias de 4 w. que en principio tienen el recubrimiento cuadrado y no caben en el hotend, pero las "desmonto" y con la masilla queda de lujo.
Re: Problemas al extruir, otra vez...
November 17, 2012 01:10PM
Para hacer hotends intercambiables de forma sencilla es ideal tener un quickfit en el eje X y un bowden hasta un extrusor anclado fuera en alguna parte de la reprap.

Así no hay peso en el eje X y sutituir los hotend es quitar una presilla.
Sorry, only registered users may post in this forum.

Click here to login