Welcome! Log In Create A New Profile

Advanced

Problemas con hotend v9 de la Orca 0.3

Posted by bcndynamics 
Problemas con hotend v9 de la Orca 0.3
August 29, 2012 03:34AM
Hola a todos,

tengo una Orca 0.3 con extruder directo con el hotend v9. Lleva meses imprimiendo cada día muy bien. Pero ayer de golpe dejó de funcionar bien el extruder. No se exactamente que ocurre pero cuando lleva un rato imprimiendo deja de salir plástico por la punta del hotend. El motor sigue girando pero el plástico ya no avanza. He limpiado el hotend por dentro usando una palito metálico mientras el hotend está a 200º. Así escarvo y me aseguro de que no queda plástico por las paredes, o al menos de que queda muy poco. (introduzco el palito tan al fondo como puedo, lo giro tocando las paredes ylo saco con un poco de plástico pegado. Lo limpio y vuelvo a repetir hasta que sale sin plastico). Después de limpiar parece ir bien pero al volver a imprimir ocurre lo mismo.

Cuando no está imprimiendo puedo extruir plástico y parece funcionar bien. Pero al imprimir una pieza deja de salir plástico a los pocos minutos. Por mucho que le suba la temperatura ya no sale más plástico.

Alguien sabe arreglar esto? o al menos se os ocurre que mas puedo probar?

Saludos


Barcelona Dynamics - [bcndynamics.com]
Re: Problemas con hotend v9 de la Orca 0.3
August 29, 2012 06:07AM
Tipico problema de los hotends de mendel-parts. Hay muchas posibles causas pero yo apuesto casi siempre al problema de la barrera termica entre barrels.. echale un vistazo a ver como se encuentra, tambien limpia muy muy bien el hotend completo desmontandolo, y asegurandote de que el nozzle no tenga el mas minimo resto de plastico adherido al orificio, gerenara (99% probabilidad) atascos como mencionas..
Re: Problemas con hotend v9 de la Orca 0.3
August 29, 2012 06:34AM
Antes de leer tu respuesta he probado cambiando de plástico y he ido subiendo la temperatura... cagada! Ahora el palito de metal ya no pasa y no puedo limpiar así que me toca desmontarlo. El palito se encalla a una distancia que parece coincidir con el sitio donde se unen las dos barreras. El problema es que el hotend me vino enroscado y nunca lo he desenroscado. No se como es por dentro ni si podré desenroscarlo. En fin, habrá que intentarlo.

He sacado la punta y también está taponada. Probaré con una aguja de coser a ver si la destapo pero sino, ¿sabes algún método mejor? la punta sola no la puedo calentar.

gracias por la respuesta!

saludos
Re: Problemas con hotend v9 de la Orca 0.3
August 29, 2012 06:39AM
Si realmente esta tan atascado que no entra ni el ''palito'' que tu me dices, yo utilizaria este procedimiento:

1) Calentaba el hotend completo hasta 255C, pero a partir de 180/200C desenroscaba la boquilla.

2) Esperando que llegue a esos 255 grados, el plastico atascado en los barrels ira bajando un poco, pero si queda mucho dentro, puedese empujarle con el ''palito'' o una varilla de 3mm varias pasadas pero con cuidado de no quemarte!!!

3) Espero a que baje la temperatura hasta temperatura ambiente que puedas tocarlo y desenroscar los barrels, limpiarlos bien con acetona.

4) Introduce la boquilla en una poco de acetona tambien y limpiala muy muy bien, si es posible puedes taladrar el nozzle si esta atascado y asi asegurarte que esta bien.

5) Comprueba la zona entre los barrels, que esten estos separados por la barrera termica correctamente.
Re: Problemas con hotend v9 de la Orca 0.3
August 29, 2012 09:22AM
Parece que ya está solucionado. He sido incapaz de desmontarlo del todo, porque si lo he entendido bien hay 2 tornillos huecos que se unen en la barrera térmica mas larga verdad? he conseguido desenroscarlo todo excepto esa barrera.

Al final he optado por el taladro. Me he comprado una broca de 2.5 muy larga y la he pasado por dentro de los tornillos huecos como sale en este video: [youtu.be]

Con eso ya le he hecho un buen vaciado. Y la punta también la he taladrado un poco y el resto ha salido al calentarlo todo.

Esperemos que no vuelva a fallar, y sino ya se por donde tirar.

Gracias! un saludo
Emili
Re: Problemas con hotend v9 de la Orca 0.3
August 29, 2012 03:45PM
Buenas:
¿se te calienta el motor del extrusor? ¿se calienta el extrusor en general?
Recientemente me ha traido mi padre la suya, y los problemas eran como el tuyo.
Le he encontrado dos problemas de momento, estoy a la espera de ver los resultados.
La de mi padre se calentaba un montón, tengo el extrusor de aluminio, y hemos hecho un hot-end especialmente corto (solo tengo un tubo, y el peek de barrera termica, es lo que va en el extrusor), así que el calor en el extrusor o en el motor del extrusor, hará que el peek no pierda calor a traves de ese aluminio, porque ese aluminio ya está caliente, por lo que el plastico se acaba expandiendo demasiado arriba, antes de entrar en el tubo, lo que hace que tenga que hacer cada vez mas fuerza.
Parece que las ruedas del extrusor antiguas no estaban del todo demasiado bien hechas, pero se le ha sumado, que como tu, usa un hierro para "desatascar", y a dejado liso el tornillo que arrastra el filamento en alguna parte. Esto, hace que en cierta parte de cada una de las vueltas que de ese extrusor, habrá parte que no entre, agrabando el problema.
Revisa tu tornillo, igual le has quitado alguna estria. Si se te calienta el extrusor entero, revisa que las ruedas no esten demasiado juntas o demasiado separadas, que no tenga rozamiento alguno...
A mas temperatura mas facil que te pase. igual los dos tubos deberían estar un pelin mas separados tal vez....

Saludos!

P.D: Desde hace ya tiempo no tengo atascos como para tener que soltarlo todo. Siempre he conseguido sacar el filamento poniendo a 100 grados, y tirando para atras. si alguna vez se rompe, caliento a saco, como a 250, y le vuelvo a meter plastico, pero es el motor quien empuja el nuevo plastico y explusa el plastico anterior....
Sorry, only registered users may post in this forum.

Click here to login