Welcome! Log In Create A New Profile

Advanced

plateau chauffant

Posted by stefc 
plateau chauffant
November 16, 2017 05:11AM
bonjour
sur ma prusa I3, j'ai un plateau chauffant MK2.
jusqu'ici, pas de souci, mais depuis quelques temps, il chauffe aléatoirement, des fois oui, des fois non.
quand il ne chauffe pas, la led s'allume faiblement.
je pense soit à un probleme d'alimentation, soit au plateau lui même.
comment tester le plateau pour écarter cette piste ? continuité ? résistance ?
sinon, il est alimenté via un relais SSR et ça pourrait aussi être lui qui merdouille.
merci
Re: plateau chauffant
November 16, 2017 08:09AM
tu lance la chauffe et tu teste le 12v sa doit baisser un peux

si le voltage tombe trop 11 v ou - c'est l'alime qui déconne

refaire les soudures dans l'alime peux suffire a la faire repartir
si c'est un condensateur qui déconne ou plusieurs sa ne vaut pas forcement le coup de la réparée
Re: plateau chauffant
November 16, 2017 08:13AM
je ne pense pas que l'alim soit le probleme car j'imprime sans lit chauffant sans souci (enfin, avec un lit qui marche ou qui marche pas, c'est selon !).
Re: plateau chauffant
November 16, 2017 08:43AM
sauf que le lit consomme énormément et que sa peux foutre l'alim a plat
pour une alimentation de 400 watt le lit doit consommer 300 watt a lui tous seul

le lit mk2 lui même c'est juste une plaque epoxy avec un résistif le tous passé au perclo pour faire les pistes avec une résistance et une led
si tu a pas une piste fondue sa marche a tous les coup
Re: plateau chauffant
November 16, 2017 08:44AM
Salut,

Oui justement, si tu imprimes sans plateau sans problème, ça peut être l'alim.
C'est l'élément qui demande le plus de jus.
Donc si ton alim est trop juste, elle ne fournit plus assez et ton plateau ne chauffe plus correctement.


Ma Prusa i3 (ancienne imprimante, transformé en Itopie depuis)
Mon Itopie
Mon thingiverse
[TUTO] Lcd full graphic avec firmware Marlin
--
Possibilité de vous imprimer des pièces, n'hésitez pas à demander en MP
Re: plateau chauffant
November 16, 2017 09:35AM
j'ai une alim serveur de 750W.
Re: plateau chauffant
November 16, 2017 10:47AM
sa vieilli une aline 750w quant elle est neuve

une soudure + un condensateur qui a plus sa valeur d'origine et hop plus que 400w

essai une préchauffe a vide puis une impression

Edited 1 time(s). Last edit at 11/16/2017 10:50AM by forange1.
Sorry, only registered users may post in this forum.

Click here to login