Welcome! Log In Create A New Profile

Advanced

[Aide]Mise à jour atmega 2560

Posted by otsoa 
[Aide]Mise à jour atmega 2560
April 08, 2017 02:08AM
Salut !

J'ai un soucis depuis que j'ai installé la SimpleOne, l'imprimante se met en sécurité aléatoirement " Thermal Runaway" ça viens visiblement de la partie hotend, car testé sans chauffer le lit et même message.
Pas d'anomalies de température sous Pronterface, alors je pensais à un bug de Marlin version 1.1 RC8.

Du coup j'essais de downgrader avec la version stable 1.0.2, le téléversement se fait, la LED du la carte clignote, mais quand je relance la machine j'ai toujours l'ancienne version sur la carte, je ne comprend pas...

j'ai testé :

- changement de câble USB,
- version d'Arduino,
- version de marlin.

Prusa I3
Arduino artmega 2560 officiel
Re: [Aide]Mise à jour atmega 2560
April 08, 2017 03:45AM
Thermal Runaway j'ai le probleme avec la rc3
c'est rien de bien grave
c'est une protection ajouté au cas ou la thermistance se détacherai de la hotend
sauf qu'avec une résistance de 40 w tu sort rapidement de la courbe de montée en température
moi j'ai désactive

//#define THERMAL_PROTECTION_HOTENDS // Enable thermal protection for all extruders

a défaut de trouvé une notice explicative des réglages

pour ta version qui veut pas changer a la décompression du zip de marlin sa ne demande pas de changer le nom du répertoire et on peut vite soit écraser soit pas le maître au bon endroit et plus retrouver sa version
Re: [Aide]Mise à jour atmega 2560
April 08, 2017 05:00AM
Oui, mais bon ça peux aussi sauver la vie de l'imprimante, si je eux trouver une autre solution winking smiley.

Pour l'autre soucis, ce n'est pas un problème de décompression, c'est lors du flash du firmware si tu veux, tout les signaux indique que ça à flashé, mais c'est toujours la même version de Marlin dans l'imprimante, le PC via Arduino communique bien avec la carte pour préciser.
Re: [Aide]Mise à jour atmega 2560
April 08, 2017 08:25AM
tu avais pas ponterface ouvert ou repetier en même temps que ardurino
Re: [Aide]Mise à jour atmega 2560
April 16, 2017 11:05AM
il faut refaire le PID de la hotend si tu change de hotend.


Prusa i3 rework homemade , E3D V6 homemade.
Smartrapcore 200 x 300 ,axes 8mm .
Re: [Aide]Mise à jour atmega 2560
April 16, 2017 02:21PM
Déjà fait pour le PID winking smiley, j'arrive à nouveau à mettre à jours le firemware mais j'ai toujours l'erreur je vais tester la sonde pour voir.
Re: [Aide]Mise à jour atmega 2560
April 17, 2017 04:32AM
c'etait pour la all in one mais ça peux peut etre aider.
[forums.reprap.org]


Prusa i3 rework homemade , E3D V6 homemade.
Smartrapcore 200 x 300 ,axes 8mm .
Sorry, only registered users may post in this forum.

Click here to login