Welcome! Log In Create A New Profile

Advanced

C'est parti!

Posted by albertdela 
Re: C'est parti!
September 03, 2017 11:19PM
lol. Pas de mal, ça fait progresser quand même...
Re: C'est parti!
September 06, 2017 12:49PM
Re.
Aujourd'hui, je reçois le kit (ramps, arduino, lcd). Sur la bay, c'était annoncé depuis Nice, ben sur le colis, y a marqué "from UK". Bon ben c'est pas grave. Déjà, c'est pas les mêmes connecteurs, ils ont l'air un peu plus robustes. Les connecteurs arduino, eux par contre sont tordus...
Pas grave, je montes le tout et on va essayer. Déjà, le fil USB long et non blindé fonctionne alors que je m'attendais à quelques soucis. L'USB connecté, le LCD s'allume bien et fonctionne direct. Ensuite même avec le 12V branché, aucune baisse de luminosité ! Donc, à ceux à qui ça arrive, ne cherchez pas une quelconque bidouille de +5 et USB direct, ça doit fonctionner comme ça.
Par contre, toujours pas les axes dans le même sens. Bon ben, on retourne les prises et ça tourne dans le bon sens...
Je me dis que y a rien de spécifique à la ramps et je fais un homing (le BLTouch ça devient presque intéressant tout de même!). Petit réglage de Z et parallélisme avec le plateau. Et c'est parti!


C'est pas mirifique mais ça fait quand même le job. Sans compter, un truc excellent, c'est que je peux imprimer depuis la carte SD! Là aussi, rien à faire. On met la carte et elle est reconnue et les fichiers sont visibles. Pas de trucs à bouger ou de fils à souder... ça marche, c'est tout!
Quand j'aurais le temps, j'essaierais en mettant le LCD précédent.
Voilà. Je vais pouvoir imprimer les pièces nécessaires à me faire de belles boites pour tout mettre dedans. Je ferais des photos quand ça sera bien présentable parce que là...
@+
Sorry, only registered users may post in this forum.

Click here to login