Welcome! Log In Create A New Profile

Advanced

Need new hotend...

Posted by Hobbes20xx 
Need new hotend...
July 17, 2011 01:44PM
So, ive been able to print a little bit, when i try to print my calibration block i get about 1/4 of the way (it comes out pretty nice, actually) then my hotend leaks and quits extruding. I need some help on what hotend to make, rather, how to mount it to a wade's. ive been using nopheads green resistor method with good success, but the acorn nut/barrel connection point leaks mid-print.
Re: Need new hotend...
July 17, 2011 01:50PM
You could use a copper washer to seal between the block and the acorn nut or use some Teflon plumbing tape.


FFF Settings Calculator Gcode post processors Geometric Object Deposition Tool Blog
Tantillus.org Mini Printable Lathe How NOT to install a Pololu driver
Re: Need new hotend...
July 17, 2011 02:46PM
Silicone adhesive / sealant in the joints seems to work as well. Make sure you don't get any inside the barrel though.


[www.hydraraptor.blogspot.com]
Re: Need new hotend...
July 17, 2011 09:04PM
Try mine if you like. It fits the Wade's type extruders. I prefer Greg's Accessible Hinged Extruder.

Build one yourself, or have me build it for you. It's very reliable.

Wildseyed Simple Hot End

The Wiki page is only slightly outdated. I don't use the rescue tape anymore, as Kapton does a better job at insulating the whole thing.


Re: Need new hotend...
July 17, 2011 09:10PM
Thanks guys, ill try the silicone and ptfe tape and let you know, wildseye might be a possibility but i dont have the brass parts on hand...will let you all know
Sorry, only registered users may post in this forum.

Click here to login