Welcome! Log In Create A New Profile

Advanced

Prusa i3 and variants

http://reprap.org/wiki/Prusa_i3 
Subject Views Posts Last Post

Malyan M150 troubleshooting electronics, help needed

by SaleB
180 4 02/10/2017 10:11PM
Last Post by johnjoel

tevo tarantula

by belezeebub
206 1 02/10/2017 03:59PM
Last Post by belezeebub

Adding a cooling fan to prusa i3

by eladb88
175 8 02/10/2017 01:41AM
Last Post by eladb88

ABS Balls Up at Extruder

by Simba028
170 17 02/09/2017 02:12PM
Last Post by Simba028

HICi3 3dp-12

by Rb25det
545 4 02/08/2017 05:09AM
Last Post by shadrak

X Stepper wont move

by lolpota
126 7 02/07/2017 11:29PM
Last Post by Supermec

Z Axis Chrome Rods

by Simba028
113 2 02/06/2017 04:29AM
Last Post by SatorCodex

Upgraded to ReArm, heated bed issue Attachments

by eboaen
144 3 02/02/2017 11:24PM
Last Post by Supermec

HICTOP i3 - Err: MinTemp

by alfadaz
106 3 02/02/2017 05:56AM
Last Post by obewan

ANET A8 Y Axis Problem please Help

by keiserjak
262 10 02/02/2017 01:15AM
Last Post by Supermec

Strange thing happened last night with my i3

by scootchu
219 4 02/01/2017 09:44PM
Last Post by Roger123D

Mk8 dual extruder mount

by Nicken83
136 2 01/30/2017 11:48PM
Last Post by o_lampe

Print job won't start!!!!!

by fivestar
132 4 01/29/2017 11:55PM
Last Post by Roger123D

Plastic not coming out of the nozzle

by drodrig
126 3 01/27/2017 07:03AM
Last Post by drodrig

Extruder switched off. MINTEMP triggered

by rich1812
843 7 01/26/2017 08:04PM
Last Post by WW

P3Steel i3 kit - inven3D or 3Despana or others

by arcan
208 1 01/26/2017 07:08AM
Last Post by arcan

Printing goes beyond Z endstop limit

by revol
117 4 01/23/2017 02:25PM
Last Post by revol

Anet A8 layer shifting problems

by MarcMarin
277 3 01/22/2017 10:49PM
Last Post by anvoice

Hot End and Motors not working. Heat Bed working and 12V supply to board is checked. Please help

by RevoCayne
182 5 01/22/2017 07:59AM
Last Post by RevoCayne

Objects offset

by zeitalex
102 3 01/22/2017 06:30AM
Last Post by zeitalex

Prusa i3 Control Board Replacement Attachments

by kevin_kss
279 4 01/20/2017 02:42PM
Last Post by Dust

X-axis - hotend clearance Attachments

by mortee
133 14 01/20/2017 01:13PM
Last Post by mortee

Heating Failure Attachments

by stechkg42
179 4 01/18/2017 12:43PM
Last Post by obewan

Proper heat bed wiring problem

by ry77am
104 3 01/18/2017 09:14AM
Last Post by ry77am

bed/ heat bed size

by kenpile
214 2 01/17/2017 11:37AM
Last Post by KDog

Chinese eBay 3D printer - Story so far, and request for advice Attachments   (Pages: 1 2 3)

by brs1701d
5,965 81 01/15/2017 11:49AM
Last Post by Tezmo

New A4988 Stepper Driver Not Working

by Ynothna
113 2 01/15/2017 06:36AM
Last Post by Supermec

Heatbed issue

by kevin_kss
190 20 01/15/2017 06:00AM
Last Post by kevin_kss

DESPERATE hot smiley - Heated bed heats but the temperature readings are way off

by DannerD3H
232 6 01/14/2017 07:03AM
Last Post by DannerD3H

No Power to Heatbed on RAMPS

by Staysail
120 11 01/14/2017 12:21AM
Last Post by Supermec