Welcome! Log In Create A New Profile

Advanced

Prusa i3 and variants

http://reprap.org/wiki/Prusa_i3 
Subject Views Posts Last Post

How tight to make the Wades hobbed bolt

by RRuser
347 6 08/14/2015 09:34AM
Last Post by AndrewBCN

Conversion from MK8 extruder to E3D V6

by Geartech
6,920 9 08/14/2015 06:32AM
Last Post by Geartech

Extruder will not work. Stepper Driver issue? Tested with Y axis and worked, but now not driving the Y motor.

by XYZM
167 7 08/13/2015 11:20AM
Last Post by XYZM

Extruder shooting out a ton of plastic all at once

by villainous
221 13 08/13/2015 10:28AM
Last Post by villainous

Help with first 3d printer

by antanas
329 3 08/13/2015 06:08AM
Last Post by antanas

smiling smileyWhat else is going to go wrong now!!smiling smiley Solved.

by RichgMd61
217 7 08/12/2015 06:27PM
Last Post by Ecky

Sintron Prusa i3 Z-axis

by linas
232 3 08/12/2015 01:50PM
Last Post by linas

So many problems I don't know where to begin

by Blackbird
574 18 08/12/2015 07:37AM
Last Post by mel0n

Weird Bumps Attachments

by veaceonee
181 1 08/11/2015 06:45PM
Last Post by veaceonee

Sunhokey Prusa i3 Z lead screw question, sorry for noobness smiling smiley

by Grifftech
1,207 13 08/11/2015 02:20PM
Last Post by Viper97

Not sure where to power cooling fan for MK8 extruder

by Geartech
788 4 08/10/2015 05:34AM
Last Post by klausbfrederiksen

Y Axis motor acting strange

by yuzmemak
140 2 08/09/2015 10:40AM
Last Post by yuzmemak

Stumped - Flashing Firmware/Connecting to Printer

by zanthor
130 2 08/08/2015 04:01PM
Last Post by zanthor

Making a customizable partsmiling smiley

by sarf2k4
318 8 08/08/2015 04:26AM
Last Post by sarf2k4

Extruder don't work Attachments

by norby
244 5 08/08/2015 12:37AM
Last Post by norby

Calibration of the extrusion stepper 2020 i3

by shaol
247 4 08/07/2015 01:51PM
Last Post by shaol

Does anyone have a working Configuration.h

by shaol
359 18 08/07/2015 01:49PM
Last Post by shaol

Full Graphic Smart LCD_blank screen Attachments

by Smatta
426 4 08/07/2015 10:38AM
Last Post by gmckee

Hephestos Bed Level

by nickpwatts
317 2 08/06/2015 09:07PM
Last Post by sarf2k4

Weird autoleveling issue

by nmh5028
175 1 08/06/2015 06:08PM
Last Post by nmh5028

sun hokey i3 posible to dump the marlin?

by mario_pic
290 5 08/06/2015 03:03PM
Last Post by Phytone

Extruder and Hot End advise...

by JChicago
320 3 08/06/2015 10:35AM
Last Post by JChicago

Can't print

by shaol
140 4 08/06/2015 06:35AM
Last Post by sarf2k4

Replacing Teflon Tube in Hot End Attachments

by Prussian
555 2 08/06/2015 06:32AM
Last Post by sarf2k4

Z axis stepper motors speed limitation ?

by klausbfrederiksen
160 5 08/05/2015 10:23PM
Last Post by o_lampe

Failure on load Marlin to SAV Mk1

by jojomadness
206 3 08/05/2015 08:32PM
Last Post by jojomadness

2020 i3 z-axis will not raise

by Blackbird
142 3 08/05/2015 08:20PM
Last Post by Blackbird

X motor not working is it a board issue?

by shaol
174 4 08/04/2015 04:15PM
Last Post by shaol

Axis not moving after triggering endswitch?

by MegaRocketPenguin
214 12 08/04/2015 11:24AM
Last Post by MegaRocketPenguin

Acme rod

by MammaAiuto
229 3 08/04/2015 10:47AM
Last Post by MammaAiuto