Welcome! Log In Create A New Profile

Advanced

Reprappers

People building or using RepRaps. 
Subject Views Posts Last Post

List of woes after updating to E3D v6 Attachments

by dlc60
348 6 08/25/2017 01:50PM
Last Post by dlc60

incorrect hotend temperature reading

by tanner331
362 10 08/24/2017 04:49PM
Last Post by dlc60

Can very high step rates destroy Arduino digital I/O pins?

by paolo1968
303 7 08/21/2017 12:10PM
Last Post by Dancer

PSU cuts power when Heatbed Thermistor is attached

by printer_dave
190 3 08/20/2017 06:54PM
Last Post by printer_dave

Extruder motor not responding

by graybeardtx
210 3 08/19/2017 06:28PM
Last Post by graybeardtx

Prusa I3 Variant - Which one to build

by neo__04
264 2 08/16/2017 07:53AM
Last Post by BuildAThing

Major issues with my RAMPS 1.4

by LiamGriever
256 4 08/15/2017 07:55PM
Last Post by Roberts_Clif

which way do you install the heat break?

by dlc60
223 3 08/15/2017 01:50PM
Last Post by dlc60

Temperature issue RepRap X400!

by vladoff
199 2 08/15/2017 05:23AM
Last Post by Roberts_Clif

Homegrown reprap only prints for a while, then "jams" Attachments

by dlc60
319 12 08/15/2017 01:02AM
Last Post by frankvdh

Simplify3D jog controls bash past delta end stops?

by dlc60
217 3 08/14/2017 02:35PM
Last Post by dlc60

Using 2 13A ATX PSUs instead of a single one

by Thomas V
252 4 08/10/2017 02:22PM
Last Post by dlc60

Y carriage function / removal

by shezmu
185 2 08/10/2017 06:24AM
Last Post by the_digital_dentist

BuildTak

by jbernardis
2,917 13 08/10/2017 06:05AM
Last Post by nmeulemans

Extruder Configurations and Preferences

by Trakyan
407 10 08/09/2017 05:59PM
Last Post by Trakyan

How to measure heater block temperature?

by dlc60
230 10 08/09/2017 05:10PM
Last Post by dlc60

Reprap Prusa i3 V2 Extruder Upgrade E3D Titan

by dev0drps
326 7 08/09/2017 04:23PM
Last Post by dev0drps

1st printer

by Daniela Gomez
261 3 08/09/2017 11:55AM
Last Post by Roberts_Clif

Y and Z axis moving in wrong direction to end stop

by johnvictor
349 15 08/08/2017 10:02AM
Last Post by johnvictor

Marlin - reprapdiscount smart controller

by Arnold
244 3 08/08/2017 01:06AM
Last Post by Arnold

Ball screw vs lead screw

by tanner331
1,153 16 08/06/2017 11:35PM
Last Post by etfrench

filament wont go through hotend

by hapo1313
343 15 08/06/2017 10:56PM
Last Post by scottybfg

Cleaning set-screw in extruder head

by cheddy
176 2 08/05/2017 12:54PM
Last Post by Srek

Download Melzi firmware

by WestMD
284 4 08/03/2017 08:22AM
Last Post by FA-MAS

Marlin endstops

by Alexandier
230 2 07/31/2017 02:55PM
Last Post by Dust

Dual Extruders + Auto Bed Leveling + Fan Extender Oh My!

by Zzyzxx71
1,338 3 07/28/2017 01:41PM
Last Post by fjblancom

Endstops Problem - Blow Fuse? Attachments

by EgglezosK
277 10 07/26/2017 03:19PM
Last Post by EgglezosK

Hotend hitting bed using G29

by BARRIE_K
292 11 07/23/2017 04:34AM
Last Post by Roberts_Clif

Prints going through bed instead of upwards?

by BARRIE_K
248 2 07/21/2017 05:57AM
Last Post by obewan

Megatronics v3 + RepRapDiscount Smart Controller

by Smatta
622 6 07/18/2017 12:54PM
Last Post by Ulcast