Welcome! Log In Create A New Profile

Advanced

Reprappers

People building or using RepRaps. 
Subject Views Posts Last Post

LCD display on a i3 prusa printer

by tfiga221
412 2 06/17/2017 12:47PM
Last Post by devilmostwanted

Having some trouble with my geeeTech board

by joshuah459
359 2 06/16/2017 05:06PM
Last Post by Dust

Marlin not printing past solid layers Attachments

by Jeremy123
305 3 06/16/2017 09:15AM
Last Post by Roberts_Clif

auto bed level not applied Attachments

by sungod3k
248 1 06/14/2017 10:54AM
Last Post by sungod3k

Easy build repstrap Attachments

by bob632
308 1 06/13/2017 02:46AM
Last Post by bob632

New Igus bearings, new rods, still sticking/stuttering problem

by eboaen
288 3 06/12/2017 11:36PM
Last Post by scottybfg

extruder heating problem

by Karzin
217 4 06/12/2017 07:44AM
Last Post by Karzin

Tuning flsun prusa i3 Attachments

by affa
264 5 06/11/2017 12:04PM
Last Post by Floyd

New PAW Print3r build for my shop

by wednesday
243 1 06/11/2017 11:32AM
Last Post by wednesday

Ramps axis microstepping not working

by pipiso
200 7 06/11/2017 01:32AM
Last Post by pipiso

Trouble printing with ABS Attachments

by apoff751
212 7 06/10/2017 09:27AM
Last Post by cwaa

Upgrade options

by npm1
245 4 06/08/2017 06:39AM
Last Post by cwaa

Extrusion rate on used printer

by apoff751
184 3 06/07/2017 10:48PM
Last Post by o_lampe

My heatbed stays on Attachments

by Rive
231 3 06/06/2017 02:56AM
Last Post by Rive

Cherry printer doesn't move Attachments

by pipiso
208 3 06/06/2017 12:42AM
Last Post by pipiso

Marlin 1.1.3 on Prussa i2. issues with Z endstop config Attachments

by sniffus
186 3 06/05/2017 10:28PM
Last Post by sniffus

Pronterface end of print "Resend: 1"

by RBol
256 10 06/05/2017 06:33AM
Last Post by RBol

Pronterface won't connect to Anycubic ... still searching for answers

by papilio
203 2 06/04/2017 04:06PM
Last Post by papilio

Runaway Y carriage - Sintron Kossel using Duet

by DRTak
480 8 06/04/2017 07:29AM
Last Post by DRTak

My Prusa MGN   (Pages: 1 2 3 4)

by bme
6,652 101 06/02/2017 12:20AM
Last Post by maxvalin

MKS Base v1.4 + capacitive sensor, wiring question confused smiley

by prozer
810 9 05/29/2017 01:17PM
Last Post by Jaguk

Marlin/extruder underextruding Attachments

by harlandraka
212 4 05/29/2017 07:51AM
Last Post by harlandraka

Core XY belt alignment issue

by ZPRO Solutions
800 15 05/25/2017 12:16PM
Last Post by FA-MAS

I'm building a SLA printer, please help me clarify the firmware and software before I start

by Shizen
236 3 05/24/2017 06:35PM
Last Post by Shizen

Failed Stepper Driver and Ramps?

by GrahamCracker
222 5 05/24/2017 06:02PM
Last Post by GrahamCracker

Z axis no movement

by PaulHacker
217 5 05/24/2017 07:32AM
Last Post by PaulHacker

Full graphic smart controller LCD menu does not scroll up Attachments

by prashantdshinde
221 1 05/23/2017 02:21AM
Last Post by prashantdshinde

How to invert the XY Axis for CoreXY system

by duckfriedrice
5,873 13 05/21/2017 03:09PM
Last Post by webliya

P3Steel v4 Z-Axis Nuts

by 3DS-QUAD
196 2 05/21/2017 02:38PM
Last Post by VincentM

Stepper drivers vs D1

by LoroParrot
414 12 05/20/2017 07:18AM
Last Post by Soadyheid