Welcome! Log In Create A New Profile

Advanced

Reprappers

People building or using RepRaps. 
Subject Views Posts Last Post

Heated print bed unable to reach desired temparature

by cheddy
553 17 09/19/2017 06:34PM
Last Post by Roberts_Clif

My version of the Prusa i3

by gadjet
355 2 09/18/2017 08:50AM
Last Post by SteveRoy

Z-Endstop Error

by Roberts_Clif
217 1 09/18/2017 04:55AM
Last Post by Roberts_Clif

Full Graphic Smart Controller, how to rotate the screen 180deg Attachments

by Salaskin
243 9 09/17/2017 05:45PM
Last Post by Roberts_Clif

pillow bearings to reduce load on Prusa?

by cfry999
265 6 09/16/2017 11:39PM
Last Post by o_lampe

Wooden HIFI Enclosure Core-xy Build Advice

by 3DS-QUAD
199 2 09/16/2017 11:32PM
Last Post by o_lampe

MaxTemp Triggered error

by Karzin
274 9 09/13/2017 03:42PM
Last Post by Dust

Home axis readout shift after G28 Attachments

by jvquix
167 5 09/13/2017 09:10AM
Last Post by Roberts_Clif

Looking for some leadscrews

by Dark Alchemist
335 11 09/11/2017 08:43AM
Last Post by Dark Alchemist

Heat bed Mk3

by Meph
246 4 09/09/2017 07:07AM
Last Post by Roberts_Clif

The screen is off when the limit switch is pressed

by Rasyoni
525 25 09/08/2017 12:34AM
Last Post by Rasyoni

Stepper motor making noise but not responding Attachments

by SannyGT
248 5 09/07/2017 01:17AM
Last Post by SannyGT

PCB Linear Ad

by elwood127
189 3 09/05/2017 02:44PM
Last Post by Dust

Engines are not working

by valdas49
211 1 09/05/2017 08:25AM
Last Post by valdas49

Suddenly my Arduinoo went invissible

by Karzin
200 7 09/05/2017 06:51AM
Last Post by Karzin

Acceleration Marlin / GRBL

by thpitsch
270 5 08/28/2017 08:26PM
Last Post by thpitsch

My Prusa MGN   (Pages: 1 2 3 4)

by bme
7,893 102 08/28/2017 12:43PM
Last Post by fazimalute

E3D V6 random clog and unclog Attachments

by harlandraka
560 20 08/26/2017 07:50PM
Last Post by dlc60

Rumba and 8825s

by TJM3D
182 2 08/26/2017 02:28PM
Last Post by TJM3D

List of woes after updating to E3D v6 Attachments

by dlc60
329 6 08/25/2017 01:50PM
Last Post by dlc60

incorrect hotend temperature reading

by tanner331
347 10 08/24/2017 04:49PM
Last Post by dlc60

Can very high step rates destroy Arduino digital I/O pins?

by paolo1968
294 7 08/21/2017 12:10PM
Last Post by Dancer

PSU cuts power when Heatbed Thermistor is attached

by printer_dave
180 3 08/20/2017 06:54PM
Last Post by printer_dave

Extruder motor not responding

by graybeardtx
189 3 08/19/2017 06:28PM
Last Post by graybeardtx

Prusa I3 Variant - Which one to build

by neo__04
248 2 08/16/2017 07:53AM
Last Post by BuildAThing

Major issues with my RAMPS 1.4

by LiamGriever
235 4 08/15/2017 07:55PM
Last Post by Roberts_Clif

which way do you install the heat break?

by dlc60
209 3 08/15/2017 01:50PM
Last Post by dlc60

Temperature issue RepRap X400!

by vladoff
189 2 08/15/2017 05:23AM
Last Post by Roberts_Clif

Homegrown reprap only prints for a while, then "jams" Attachments

by dlc60
310 12 08/15/2017 01:02AM
Last Post by frankvdh

Simplify3D jog controls bash past delta end stops?

by dlc60
202 3 08/14/2017 02:35PM
Last Post by dlc60