Welcome! Log In Create A New Profile

Advanced

Reprappers

People building or using RepRaps. 
Subject Views Posts Last Post

Experiences with building and using the E3D Titan extruder (Bowden)

by dlc60
29 1 09/24/2017 06:27PM
Last Post by dlc60

Woes of ABS and part warping

by dlc60
194 17 09/23/2017 07:13AM
Last Post by dlc60

If you could get any part AT COST - What would you want?

by Simba
229 22 09/22/2017 01:50PM
Last Post by Origamib

Hot-end temperature: +328°C

by rodrigueroland
1,340 11 09/20/2017 11:22PM
Last Post by Dust

FLSUN Kossel Building Tips and Problems Attachments

by aflactheastronaut
163 2 09/20/2017 11:15AM
Last Post by dlc60

CubeX Trio conversion

by TJM3D
322 7 09/20/2017 09:35AM
Last Post by TJM3D

Heated print bed unable to reach desired temparature

by cheddy
473 17 09/19/2017 06:34PM
Last Post by Roberts_Clif

My version of the Prusa i3

by gadjet
224 2 09/18/2017 08:50AM
Last Post by SteveRoy

Z-Endstop Error

by Roberts_Clif
82 1 09/18/2017 04:55AM
Last Post by Roberts_Clif

Full Graphic Smart Controller, how to rotate the screen 180deg Attachments

by Salaskin
129 9 09/17/2017 05:45PM
Last Post by Roberts_Clif

pillow bearings to reduce load on Prusa?

by cfry999
157 6 09/16/2017 11:39PM
Last Post by o_lampe

Wooden HIFI Enclosure Core-xy Build Advice

by 3DS-QUAD
103 2 09/16/2017 11:32PM
Last Post by o_lampe

MaxTemp Triggered error

by Karzin
189 9 09/13/2017 03:42PM
Last Post by Dust

Home axis readout shift after G28 Attachments

by jvquix
91 5 09/13/2017 09:10AM
Last Post by Roberts_Clif

Looking for some leadscrews

by Dark Alchemist
247 11 09/11/2017 08:43AM
Last Post by Dark Alchemist

Heat bed Mk3

by Meph
172 4 09/09/2017 07:07AM
Last Post by Roberts_Clif

The screen is off when the limit switch is pressed

by Rasyoni
494 25 09/08/2017 12:34AM
Last Post by Rasyoni

Stepper motor making noise but not responding Attachments

by SannyGT
171 5 09/07/2017 01:17AM
Last Post by SannyGT

PCB Linear Ad

by elwood127
129 3 09/05/2017 02:44PM
Last Post by Dust

Engines are not working

by valdas49
147 1 09/05/2017 08:25AM
Last Post by valdas49

Suddenly my Arduinoo went invissible

by Karzin
152 7 09/05/2017 06:51AM
Last Post by Karzin

Acceleration Marlin / GRBL

by thpitsch
216 5 08/28/2017 08:26PM
Last Post by thpitsch

My Prusa MGN   (Pages: 1 2 3 4)

by bme
7,186 102 08/28/2017 12:43PM
Last Post by fazimalute

E3D V6 random clog and unclog Attachments

by harlandraka
525 20 08/26/2017 07:50PM
Last Post by dlc60

Rumba and 8825s

by TJM3D
150 2 08/26/2017 02:28PM
Last Post by TJM3D

List of woes after updating to E3D v6 Attachments

by dlc60
290 6 08/25/2017 01:50PM
Last Post by dlc60

incorrect hotend temperature reading

by tanner331
331 10 08/24/2017 04:49PM
Last Post by dlc60

Can very high step rates destroy Arduino digital I/O pins?

by paolo1968
268 7 08/21/2017 12:10PM
Last Post by Dancer

PSU cuts power when Heatbed Thermistor is attached

by printer_dave
163 3 08/20/2017 06:54PM
Last Post by printer_dave

Extruder motor not responding

by graybeardtx
171 3 08/19/2017 06:28PM
Last Post by graybeardtx