Welcome! Log In Create A New Profile

Advanced

Ormerod

RepRapPro's Ormerod http://reprap.org/wiki/Ormerod 
Subject Views Posts Last Post

x axis carriage 9mm bearing not free

by Rory166
498 15 12/26/2013 07:36AM
Last Post by Radian

No network - No lights in the connector

by eiaro
195 2 12/26/2013 05:59AM
Last Post by markbee

Servo driver heatsink?

by tru168
560 4 12/25/2013 06:07PM
Last Post by tru168

Printing ABS

by chriscain
410 3 12/25/2013 03:38PM
Last Post by chriscain

Z axis homing and bed plane compensation issue: diagnosis & solution

by dc42
438 2 12/25/2013 02:12PM
Last Post by droftarts

Omerod z-runner-mount.stl Attachments

by nitra900
438 3 12/25/2013 02:09PM
Last Post by droftarts

I will get there !

by hughesie
516 7 12/25/2013 08:34AM
Last Post by tru168

G92 Homing and Bed Compensation

by chriscain
582 2 12/25/2013 07:19AM
Last Post by chriscain

Invalid G Code

by hughesie
450 2 12/24/2013 11:32AM
Last Post by dc42

some pics of Ormerod prints

by arnaud31
1,692 6 12/24/2013 02:52AM
Last Post by arnaud31

Hot end thermistor

by tim_h
313 3 12/23/2013 11:31PM
Last Post by Treth

What is RepRappro policy on self-repair of Duet boards?

by dc42
654 4 12/23/2013 03:25PM
Last Post by dc42

3D printing SD card and file options

by Treth
2,265 6 12/23/2013 01:20PM
Last Post by arnaud31

Heat Settings

by hughesie
293 3 12/23/2013 12:48PM
Last Post by arnaud31

Ormerod commisioning problem

by hughesie
589 5 12/23/2013 12:13PM
Last Post by hughesie

X axis - position problem

by davem
386 4 12/23/2013 09:23AM
Last Post by davem

Strange behaviours

by dc42
744 7 12/23/2013 04:52AM
Last Post by dc42

heat bed mounting linear bearing

by davem
544 5 12/23/2013 04:37AM
Last Post by dc42

X axis - Correct direction

by eiaro
264 3 12/23/2013 04:27AM
Last Post by eiaro

Ormerod print quality

by markbee
1,309 6 12/23/2013 02:43AM
Last Post by droftarts

Pronterface RepRapPro edition

by davem
689 2 12/23/2013 02:36AM
Last Post by droftarts

X axis sensor - G31 returns zero Attachments

by madinventions
784 7 12/22/2013 08:44AM
Last Post by reprappro

pronterface connection problem

by trevor51
543 2 12/22/2013 07:45AM
Last Post by dc42

re-designed z-axis mount

by Rory166
597 6 12/22/2013 05:19AM
Last Post by reprappro

Fan assembly fouls on foldback clips

by dc42
1,124 10 12/22/2013 03:08AM
Last Post by rayhicks

Repositioning the Z axis on the X axis bed.

by Rory166
310 7 12/21/2013 05:20PM
Last Post by droftarts

PronterFace with Slic3r

by Carnivalius
623 3 12/21/2013 11:13AM
Last Post by Carnivalius

Motors not running

by chriscain
692 14 12/21/2013 10:20AM
Last Post by dc42

RS Ormerod order problem

by tru168
1,174 5 12/21/2013 04:21AM
Last Post by tru168

temperature sensor problem

by stibo01
1,323 5 12/21/2013 04:00AM
Last Post by reprappro