Welcome! Log In Create A New Profile

Advanced

Ormerod

RepRapPro's Ormerod http://reprap.org/wiki/Ormerod 
Subject Views Posts Last Post

How to upgrade my Ormerod 2 528.0 for a second fan?

by mat_fr
218 3 09/12/2016 02:16PM
Last Post by mat_fr

Printer not waiting for temperature after Select tool

by Radian
225 5 09/10/2016 09:49AM
Last Post by Radian

Trouble with bed level on my Ormerod 2

by mat_fr
335 21 09/09/2016 07:38AM
Last Post by dmould

Enable internal 5V switching regulator

by fotomas
171 7 09/08/2016 11:52AM
Last Post by fotomas

Double Helix Z-Gears - iamburny Style cool smiley Attachments

by iamburny
2,869 30 09/08/2016 03:40AM
Last Post by mat_fr

OT - Stepper motor driving...

by Davek0974
156 4 09/06/2016 05:14AM
Last Post by Davek0974

anyone got experience with using an acme rod for z axis?

by improprietary
433 18 09/04/2016 09:49AM
Last Post by achaz

Steps per mm for each extruder M92

by orictosh
195 5 09/02/2016 04:54AM
Last Post by dmould

Can I rescue my Duet?

by cua193
272 9 09/01/2016 04:15AM
Last Post by dmould

eMAker Shop

by trevmas
524 10 08/31/2016 10:51AM
Last Post by Davek0974

Basic model for Ormerod 2

by jsv555
229 2 08/28/2016 01:39AM
Last Post by improprietary

Heat Bed Thermistor Circuit - C19 capacitor issue Attachments

by 7sumantb
180 2 08/27/2016 11:33AM
Last Post by dc42

Ormerod 2 Heated Bed not Working

by Europa
191 8 08/23/2016 12:34PM
Last Post by Europa

Direct cable connection from Ormerod 2 to iMac.

by Europa
159 6 08/21/2016 04:08AM
Last Post by Europa

ABS Settings?

by Pointy
239 11 08/20/2016 01:26PM
Last Post by Pointy

DC42 dual Hot end board help

by brlowe
549 6 08/19/2016 11:43PM
Last Post by dc42

Better carriage?

by brlowe
244 8 08/19/2016 01:20PM
Last Post by trevmas

Problem compiling v1.09 in EclipseArduinoIDE   (Pages: 1 2 3 4)

by derek5a
1,469 94 08/19/2016 12:48PM
Last Post by fransdaniel

ormerod firmware 078c

by ormerod2004
296 9 08/18/2016 03:00AM
Last Post by ormerod2004

I crushed my Duet Board! hot smiley

by stom
393 9 08/17/2016 01:28AM
Last Post by stom

how to change the web interface port

by Fpex
138 5 08/15/2016 09:20AM
Last Post by Fpex

CE Shield material

by riahg
224 6 08/11/2016 10:30AM
Last Post by steve0-uk

Extruder Drive Problems

by Promethus
285 7 08/08/2016 08:01AM
Last Post by dmould

Strange JSON error

by VortyZA
154 3 08/04/2016 12:25AM
Last Post by VortyZA

What rod for a Tallerod?

by Fpex
271 4 08/01/2016 01:06AM
Last Post by stom

Replikeo Ormerod build video

by Magoo
717 14 07/29/2016 06:47AM
Last Post by Magoo

Bearing Sizes - Help please....

by Davek0974
177 4 07/27/2016 12:32AM
Last Post by Davek0974

Extruder fail

by PaulHam
240 8 07/21/2016 02:03PM
Last Post by dc42

Heated Bed Connector

by Goomer
165 2 07/11/2016 05:31AM
Last Post by Goomer

100K Thermistor on Heat bed not working

by minifiredragon
204 3 07/09/2016 09:45AM
Last Post by minifiredragon