Welcome! Log In Create A New Profile

Advanced

Ormerod

RepRapPro's Ormerod http://reprap.org/wiki/Ormerod 
Subject Views Posts Last Post

Questions concerning upgrading to the new firmware 1.17a Attachments

by lasse
691 25 01/22/2017 11:45AM
Last Post by lasse

Ormerod 1 maintenance - couple of questions

by Sardi
328 13 01/20/2017 12:19AM
Last Post by

Stabilizing Ormerod 2   (Pages: 1 2)

by Treito
952 38 01/17/2017 01:06PM
Last Post by achaz

Webinterface request Attachments

by Darathy
370 15 01/16/2017 08:25AM
Last Post by chrishamm

Glass Bed

by Jon Steward
335 8 01/09/2017 04:30AM
Last Post by dmould

New arm processor

by stibo01
374 6 01/08/2017 03:40AM
Last Post by

Setting the Z Probe Help needed

by brlowe
447 5 01/08/2017 03:03AM
Last Post by

Bowden tube coming out of extruder Attachments   (Pages: 1 2)

by Don Recardo
2,273 49 01/08/2017 01:02AM
Last Post by

If you worry about filament fumes, this is what you can do Attachments

by ormerod168
278 3 01/08/2017 12:45AM
Last Post by ormerod168

PLA not sticking to bed

by PeterSimpson
633 30 01/07/2017 11:55AM
Last Post by dc42

New firmware with grid bed compensation and other goodies

by dc42
777 24 01/07/2017 12:18AM
Last Post by dc42

Ormerod 2 problems

by kpapr1
446 24 01/06/2017 09:08AM
Last Post by kpapr1

Extruder retracts filament when canceling

by bitfield
187 5 01/05/2017 07:21AM
Last Post by dc42

I need your help: stl files for Ormerod 1

by Kistenschieber
257 9 01/04/2017 01:39PM
Last Post by ormerod168

Omerod Wobble?

by MechaBits
522 10 01/03/2017 11:43AM
Last Post by MechaBits

Diryt och scratched Nozzle?

by lasse
155 3 01/03/2017 05:43AM
Last Post by lasse

Source for STL for part 741 Quick-set hot end fan spacer?

by gwild
194 7 01/03/2017 12:38AM
Last Post by ormerod168

Questions about Firmware v 1.17 and Web Control v1.14

by PeterSimpson
265 6 01/02/2017 05:33AM
Last Post by PeterSimpson

Omerod 1 Nozzle Temperature slow to rise

by PeterSimpson
138 4 12/30/2016 07:34AM
Last Post by PeterSimpson

Replaced the cooling fan with a noctua one. I'm sane again!

by improprietary
454 9 12/30/2016 04:55AM
Last Post by gwild

Ormerod - Z axis stalling, X axis not homing and grinding, Tilting Nozzle Problems and Lumpy prints

by Paul_Avery
1,222 8 12/30/2016 01:44AM
Last Post by desertwalker66

Terminal connector melted

by wado80
132 3 12/29/2016 11:16AM
Last Post by wado80

Ormerod Heatbed wire and thermistor

by bigben
183 2 12/21/2016 03:49AM
Last Post by SallyRepRap

Printer does dots instead a circle

by Sardi
279 10 12/14/2016 05:18AM
Last Post by Sardi

I've been a bit lucky I think!

by cheeseandham
224 4 12/11/2016 01:51PM
Last Post by dc42

A simple question

by Europa
166 3 12/11/2016 03:27AM
Last Post by Europa

AJAX timeout problem

by RayC40
302 7 12/05/2016 11:07PM
Last Post by dc42

E3D Clone 0.8mm Nozzle

by veryevil
216 6 12/05/2016 04:12AM
Last Post by dmould

CURA - shell thickness question

by Sardi
219 2 12/05/2016 03:59AM
Last Post by dmould

Y-axis noises

by Treito
236 6 11/30/2016 04:25AM
Last Post by trevmas