Welcome! Log In Create A New Profile

Advanced

Ormerod

RepRapPro's Ormerod http://reprap.org/wiki/Ormerod 
Subject Views Posts Last Post

Can not calibrate Ormerod

by Daanc
284 5 05/19/2017 03:25AM
Last Post by Daanc

Z-Probe Problem confused smiley

by Daanc
448 3 05/16/2017 02:59AM
Last Post by Daanc

Stronger lower Z mount?

by 0x0000
220 2 05/16/2017 02:55AM
Last Post by ormerod168

extending the heating-up time

by redblunt
215 3 05/10/2017 02:51PM
Last Post by redblunt

Issue with hobbed insert/extruder drive/hot end/filament blockage

by Sardi
429 24 05/05/2017 12:10PM
Last Post by Firefox3D

Cant connect to Ormerod at all

by Sardi
398 22 05/03/2017 01:28PM
Last Post by DRTak

Duet Stopped Working after update 1.14 > 1.17e

by atheimer
543 17 04/20/2017 02:16AM
Last Post by Sardi

With new Duet board idle temps high

by Sardi
804 3 04/16/2017 03:27AM
Last Post by Sardi

Adding light to your ormerod

by Sardi
396 5 04/12/2017 07:25AM
Last Post by Sardi

I have i problem with extruder heater

by helwic
260 4 04/05/2017 04:04AM
Last Post by dmould

Extruder motor judder

by InventEd
285 8 04/04/2017 03:58AM
Last Post by dmould

Mini IR Height Sensor

by sea85bass
502 5 04/02/2017 04:31PM
Last Post by toxuin

Invalid M Code M204 SXXXX

by VortyZA
465 3 03/29/2017 02:10AM
Last Post by VortyZA

Endstop problems Attachments

by lasse
352 4 03/27/2017 01:57PM
Last Post by dc42

2 issues

by Sardi
393 13 03/27/2017 01:44PM
Last Post by Sardi

Problems with X axis, and homing Attachments

by Oka...czikcziks
435 13 03/24/2017 05:14AM
Last Post by dmould

Fan doesnt let the bed heat up

by Sardi
304 8 03/21/2017 10:04AM
Last Post by Sardi

My first mod - new Z axis leadscrew

by epninety
2,701 30 03/21/2017 03:49AM
Last Post by ormerod168

Mounting dc42's Mini height sensor board Attachments   (Pages: 1 2)

by Treito
3,342 56 03/11/2017 12:48PM
Last Post by spinorkit

Ormerod 1 Hot End Replacement

by PeterSimpson
767 22 03/10/2017 09:32AM
Last Post by Sardi

Ormerod 2 design source

by VortyZA
476 8 03/10/2017 03:54AM
Last Post by SallyRepRap

Problem with extruder drive

by lehar
270 4 03/02/2017 01:23PM
Last Post by lehar

I need Ormerod 1 settings for Slic3r

by Sardi
251 3 03/01/2017 06:11AM
Last Post by dmould

Torn ptfe tube

by Sardi
372 20 02/21/2017 05:38AM
Last Post by Sardi

Ormerod suddenly stops mid print   (Pages: 1 2)

by improprietary
1,312 43 02/19/2017 01:29AM
Last Post by dc42

Setting the hotend PID - DC42 firmware

by Sardi
292 2 02/11/2017 12:30PM
Last Post by dc42

Web interface Crashes when reading Gcode file Attachments

by jamesf
315 8 02/10/2017 11:20AM
Last Post by dc42

How to correct Y-axis twist Attachments

by bitfield
644 19 02/08/2017 10:07AM
Last Post by lasse

Tallmerod conversion, new firmware and DWC betas, and several new parts

by chrishamm
522 4 02/06/2017 12:06AM
Last Post by steve0-uk

X-motor is skipping

by Treito
479 15 02/05/2017 08:02AM
Last Post by Darathy