Welcome! Log In Create A New Profile

Advanced

Ormerod

RepRapPro's Ormerod http://reprap.org/wiki/Ormerod 
Subject Views Posts Last Post

Pentarod 5 Axis 3D Printer

by Karoo Klong
310 3 08/04/2017 04:49AM
Last Post by dmould

Fan backwash problem - new parts to fix   (Pages: 1 2 3 4)

by Rory166
6,265 106 07/31/2017 04:47AM
Last Post by Karoo Klong

bridging

by jamesf
270 14 07/31/2017 04:22AM
Last Post by dmould

hotend acting cloggy Attachments

by redblunt
221 21 07/25/2017 12:19PM
Last Post by redblunt

where can I get the ormerod.ini of DC42 for slic3r?

by sevenljy
503 4 07/25/2017 11:11AM
Last Post by Karoo Klong

Best User Upgrades?

by Pointy
1,371 29 07/25/2017 05:31AM
Last Post by Karoo Klong

Broken PLA filament

by sinnedwrong
173 3 07/20/2017 06:49AM
Last Post by sinnedwrong

Duet 0.6 - CPU cooking

by stevelup
375 15 07/19/2017 10:32PM
Last Post by stevelup

Duet failure?   (Pages: 1 2 3)

by Darathy
1,165 62 07/18/2017 05:43PM
Last Post by gromyjoe

Slic3r keeps crashing

by tim_h
192 5 07/18/2017 10:00AM
Last Post by tim_h

Laser cut Aluminium X-Arm & Rib kits....   (Pages: 1 ... 18 19 20)

by Davek0974
22,949 574 07/18/2017 06:59AM
Last Post by trevmas

Cheap chinese E3D replica print head Attachments   (Pages: 1 2)

by iamburny
3,387 42 07/15/2017 03:26PM
Last Post by Darathy

Y-axis slip on Ormerod v1. Upgrade or ???? Attachments

by HorrendousMess
197 9 07/06/2017 01:22AM
Last Post by dc42

Selling my Ormerod with many Upgrades and 6 spools of Pla Attachments

by Blitza
1,112 14 07/05/2017 12:19PM
Last Post by ormerod168

My Ormerod 2 has lost its orientation

by lasse
485 15 06/25/2017 03:08AM
Last Post by ormerod168

Omerod 2 Extruder Motor changes Attachments

by lcmorale
189 9 06/23/2017 03:59AM
Last Post by dmould

Friction belt extruder Attachments

by dmould
463 5 05/31/2017 07:51AM
Last Post by dmould

New connector

by dmould
239 3 05/29/2017 05:14AM
Last Post by dougal1957

micro switch for Z homing Attachments

by aesuli
1,613 17 05/22/2017 11:45PM
Last Post by bigbangnow

Can not calibrate Ormerod

by Daanc
259 5 05/19/2017 03:25AM
Last Post by Daanc

Z-Probe Problem confused smiley

by Daanc
426 3 05/16/2017 02:59AM
Last Post by Daanc

Stronger lower Z mount?

by 0x0000
196 2 05/16/2017 02:55AM
Last Post by ormerod168

extending the heating-up time

by redblunt
198 3 05/10/2017 02:51PM
Last Post by redblunt

Issue with hobbed insert/extruder drive/hot end/filament blockage

by Sardi
412 24 05/05/2017 12:10PM
Last Post by Firefox3D

Cant connect to Ormerod at all

by Sardi
377 22 05/03/2017 01:28PM
Last Post by DRTak

Duet Stopped Working after update 1.14 > 1.17e

by atheimer
522 17 04/20/2017 02:16AM
Last Post by Sardi

With new Duet board idle temps high

by Sardi
774 3 04/16/2017 03:27AM
Last Post by Sardi

Adding light to your ormerod

by Sardi
364 5 04/12/2017 07:25AM
Last Post by Sardi

I have i problem with extruder heater

by helwic
241 4 04/05/2017 04:04AM
Last Post by dmould

Extruder motor judder

by InventEd
265 8 04/04/2017 03:58AM
Last Post by dmould