Welcome! Log In Create A New Profile

Advanced

Ormerod

RepRapPro's Ormerod http://reprap.org/wiki/Ormerod 
Subject Views Posts Last Post

bridging

by jamesf
104 11 07/26/2017 03:29PM
Last Post by ormerod168

hotend acting cloggy Attachments

by redblunt
128 21 07/25/2017 12:19PM
Last Post by redblunt

where can I get the ormerod.ini of DC42 for slic3r?

by sevenljy
398 4 07/25/2017 11:11AM
Last Post by Karoo Klong

Best User Upgrades?

by Pointy
1,223 29 07/25/2017 05:31AM
Last Post by Karoo Klong

Fan backwash problem - new parts to fix   (Pages: 1 2 3 4)

by Rory166
5,732 104 07/25/2017 04:49AM
Last Post by Karoo Klong

Ormerod Bigfoot mod! Attachments

by ormerod168
1,269 16 07/25/2017 01:33AM
Last Post by ormerod168

Broken PLA filament

by sinnedwrong
81 3 07/20/2017 06:49AM
Last Post by sinnedwrong

Any Ormerod oners from Cape Town?

by Karoo Klong
200 10 07/20/2017 12:14AM
Last Post by ormerod168

Duet 0.6 - CPU cooking

by stevelup
299 15 07/19/2017 10:32PM
Last Post by stevelup

Duet failure?   (Pages: 1 2 3)

by Darathy
1,011 62 07/18/2017 05:43PM
Last Post by gromyjoe

Slic3r keeps crashing

by tim_h
82 5 07/18/2017 10:00AM
Last Post by tim_h

Laser cut Aluminium X-Arm & Rib kits....   (Pages: 1 ... 18 19 20)

by Davek0974
22,277 574 07/18/2017 06:59AM
Last Post by trevmas

Cheap chinese E3D replica print head Attachments   (Pages: 1 2)

by iamburny
3,210 42 07/15/2017 03:26PM
Last Post by Darathy

Y-axis slip on Ormerod v1. Upgrade or ???? Attachments

by HorrendousMess
126 9 07/06/2017 01:22AM
Last Post by dc42

Selling my Ormerod with many Upgrades and 6 spools of Pla Attachments

by Blitza
1,046 14 07/05/2017 12:19PM
Last Post by ormerod168

My Ormerod 2 has lost its orientation

by lasse
419 15 06/25/2017 03:08AM
Last Post by ormerod168

Omerod 2 Extruder Motor changes Attachments

by lcmorale
141 9 06/23/2017 03:59AM
Last Post by dmould

Friction belt extruder Attachments

by dmould
360 5 05/31/2017 07:51AM
Last Post by dmould

New connector

by dmould
177 3 05/29/2017 05:14AM
Last Post by dougal1957

micro switch for Z homing Attachments

by aesuli
1,507 17 05/22/2017 11:45PM
Last Post by bigbangnow

Can not calibrate Ormerod

by Daanc
190 5 05/19/2017 03:25AM
Last Post by Daanc

Z-Probe Problem confused smiley

by Daanc
362 3 05/16/2017 02:59AM
Last Post by Daanc

Stronger lower Z mount?

by 0x0000
141 2 05/16/2017 02:55AM
Last Post by ormerod168

extending the heating-up time

by redblunt
146 3 05/10/2017 02:51PM
Last Post by redblunt

Issue with hobbed insert/extruder drive/hot end/filament blockage

by Sardi
375 24 05/05/2017 12:10PM
Last Post by Firefox3D

Cant connect to Ormerod at all

by Sardi
342 22 05/03/2017 01:28PM
Last Post by DRTak

Duet Stopped Working after update 1.14 > 1.17e

by atheimer
465 17 04/20/2017 02:16AM
Last Post by Sardi

With new Duet board idle temps high

by Sardi
664 3 04/16/2017 03:27AM
Last Post by Sardi

Adding light to your ormerod

by Sardi
329 5 04/12/2017 07:25AM
Last Post by Sardi

I have i problem with extruder heater

by helwic
218 4 04/05/2017 04:04AM
Last Post by dmould