Welcome! Log In Create A New Profile

Advanced

Ormerod

RepRapPro's Ormerod http://reprap.org/wiki/Ormerod 
Subject Views Posts Last Post

Replaced the cooling fan with a noctua one. I'm sane again!

by improprietary
33 1 08/28/2016 01:50AM
Last Post by improprietary

Basic model for Ormerod 2

by jsv555
45 2 08/28/2016 01:39AM
Last Post by improprietary

Heat Bed Thermistor Circuit - C19 capacitor issue Attachments

by 7sumantb
38 2 08/27/2016 11:33AM
Last Post by dc42

Laser cut Aluminium X-Arm & Rib kits....   (Pages: 1 ... 17 18 19)

by Davek0974
16,424 544 08/26/2016 02:41AM
Last Post by orictosh

anyone got experience with using an acme rod for z axis?

by improprietary
94 4 08/25/2016 04:40PM
Last Post by improprietary

Ormerod 2 Heated Bed not Working

by Europa
75 8 08/23/2016 12:34PM
Last Post by Europa

Direct cable connection from Ormerod 2 to iMac.

by Europa
60 6 08/21/2016 04:08AM
Last Post by Europa

ABS Settings?

by Pointy
111 11 08/20/2016 01:26PM
Last Post by Pointy

DC42 dual Hot end board help

by brlowe
116 6 08/19/2016 11:43PM
Last Post by dc42

Tallmerod conversion, new firmware and DWC betas, and several new parts

by chrishamm
86 3 08/19/2016 02:21PM
Last Post by Darathy

Better carriage?

by brlowe
148 8 08/19/2016 01:20PM
Last Post by trevmas

Problem compiling v1.09 in EclipseArduinoIDE   (Pages: 1 2 3 4)

by derek5a
991 94 08/19/2016 12:48PM
Last Post by fransdaniel

ormerod firmware 078c

by ormerod2004
94 9 08/18/2016 03:00AM
Last Post by ormerod2004

I crushed my Duet Board! hot smiley

by stom
248 9 08/17/2016 01:28AM
Last Post by stom

how to change the web interface port

by Fpex
83 5 08/15/2016 09:20AM
Last Post by Fpex

CE Shield material

by riahg
151 6 08/11/2016 10:30AM
Last Post by steve0-uk

Extruder Drive Problems

by Promethus
184 7 08/08/2016 08:01AM
Last Post by dmould

Strange JSON error

by VortyZA
91 3 08/04/2016 12:25AM
Last Post by VortyZA

What rod for a Tallerod?

by Fpex
213 4 08/01/2016 01:06AM
Last Post by stom

Replikeo Ormerod build video

by Magoo
636 14 07/29/2016 06:47AM
Last Post by Magoo

Bearing Sizes - Help please....

by Davek0974
139 4 07/27/2016 12:32AM
Last Post by Davek0974

Extruder fail

by PaulHam
168 8 07/21/2016 02:03PM
Last Post by dc42

Heated Bed Connector

by Goomer
118 2 07/11/2016 05:31AM
Last Post by Goomer

100K Thermistor on Heat bed not working

by minifiredragon
124 3 07/09/2016 09:45AM
Last Post by minifiredragon

How to use MatterControl or Cura?

by Treito
307 15 07/07/2016 04:02AM
Last Post by dmould

Print head gets stuck/stutters half way to the other end

by Sardi
169 8 07/06/2016 05:41AM
Last Post by dmould

Stuttering prints after upgrading pronterface to latest version.

by ErroneousBee
587 21 07/01/2016 05:55AM
Last Post by richokarl

Question before first print

by brlowe
188 4 06/30/2016 08:06PM
Last Post by KimBrown

first layer nozzle/bed height

by xeb
198 11 06/28/2016 12:10PM
Last Post by Darathy

Blobbing... technical term! Attachments

by johnrees
215 7 06/27/2016 05:36AM
Last Post by johnrees