Welcome! Log In Create A New Profile

Advanced

Mendel90

http://reprap.org/wiki/Mendel90 
Subject Views Posts Last Post

Nophead Marlin Full Graphics Smart Controller issue

by sebibucky
694 2 08/18/2015 11:05PM
Last Post by 09zx-6r

full graphics display Attachments

by 09zx-6r
794 1 08/18/2015 07:34PM
Last Post by 09zx-6r

Fitting a LED ring to a Mendel90

by dislegal
664 1 08/18/2015 05:08PM
Last Post by dislegal

Thermistor weirdness

by rdomunky
345 8 08/18/2015 06:03AM
Last Post by nophead

Mendel90 inside the envelope heated chamber implementation Attachments

by svanteg
507 7 08/15/2015 09:04AM
Last Post by svanteg

dial gauge bracket Attachments

by wgaona
518 4 08/06/2015 05:45AM
Last Post by scubi

Mendel90 tries to print from top to bottom

by Sahne
534 2 08/05/2015 08:16AM
Last Post by neildarlow

Bed glass

by demetris
435 4 08/05/2015 02:52AM
Last Post by nophead

Mendel90 E3D v6 Conversion

by supitsjoecondol
1,381 22 07/29/2015 07:35PM
Last Post by 09zx-6r

Marlin, M42 and Servo

by biskero
710 1 07/26/2015 06:12AM
Last Post by biskero

Odd print problem Attachments   (Pages: 1 2)

by hsbontop
1,717 38 07/23/2015 09:27PM
Last Post by 09zx-6r

windows 8.1 issue

by 09zx-6r
460 3 07/23/2015 12:14AM
Last Post by 09zx-6r

/dev/ttyUSB0 is not working

by wgaona
879 3 07/21/2015 09:24AM
Last Post by wgaona

What would cause this? Attachments

by maddog7
731 13 07/15/2015 05:28AM
Last Post by hsbontop

configuration of a new computer

by avishalom@gmail.com
524 6 07/15/2015 01:25AM
Last Post by nophead

Startcode in Simplify3d won´t work

by donandi
715 4 07/13/2015 12:53AM
Last Post by QuackingPlums

Weird z-height variance

by QuackingPlums
864 11 07/12/2015 01:50AM
Last Post by QuackingPlums

Leveling, Dial Gauge, and nopheads's Clamp

by Phrank916
682 10 07/08/2015 09:34AM
Last Post by Ralph.Hilton

Looking for the x idler OpenSCAD file

by demetris
546 3 07/07/2015 04:26AM
Last Post by demetris

Error:Line Number is not Last Line Number+1, Last Line

by zug
4,759 16 07/06/2015 04:11PM
Last Post by barbados

Mendel90 auto level implementation Attachments

by svanteg
2,277 6 07/06/2015 01:59PM
Last Post by svanteg

Beware of the upcoming Cura update

by neildarlow
796 2 07/06/2015 09:32AM
Last Post by neildarlow

Possible reasons for extruder getting clogged

by keyaren
1,914 11 07/04/2015 05:52PM
Last Post by ratdoghippy

Cura and pronterface - Objects off centered (+warp on slic3r)

by sharonf88
1,175 6 06/30/2015 03:16AM
Last Post by neildarlow

First build - Testing issues

by sharonf88
471 7 06/27/2015 05:57AM
Last Post by sharonf88

Mendel90 with Inductive Autoleveling

by stevie72
691 3 06/23/2015 09:44AM
Last Post by stevie72

Z lead screw mounting? Attachments

by dawa
650 15 06/22/2015 08:58AM
Last Post by dawa

looking for a working autobedlevel config file for mendel90

by stevie72
551 1 06/19/2015 03:08PM
Last Post by stevie72

OctoPi, SD-Printing dont start

by Hoschie
541 3 06/19/2015 06:56AM
Last Post by Hoschie

Extruder starts fine and then is spinning too fast (grinding filament)

by Tengushi
482 5 06/18/2015 08:03AM
Last Post by nophead