Welcome! Log In Create A New Profile

Advanced

Mendel90

http://reprap.org/wiki/Mendel90 
Subject Views Posts Last Post

Help! Filament jammed!   (Pages: 1 2)

by QuackingPlums
3,951 38 09/27/2015 04:57AM
Last Post by nophead

Anyone running a 32-bit controller on their Mendel90?

by neildarlow
874 7 09/22/2015 02:13AM
Last Post by danielis

Vertical play in x-ends

by Bearded Flyer
633 3 09/17/2015 03:27PM
Last Post by Bearded Flyer

Thermistor cement available in North America?

by rdomunky
708 3 09/08/2015 08:04PM
Last Post by rdomunky

Noob at firmware setup

by stilgarhammer
568 13 09/05/2015 05:21AM
Last Post by 3didd

Mendel90 with Lead screw

by scubi
868 1 08/28/2015 12:32AM
Last Post by scubi

Best Melzi Board

by liquidnyquiz
816 2 08/21/2015 12:23PM
Last Post by nophead

Nophead Marlin Full Graphics Smart Controller issue

by sebibucky
715 2 08/18/2015 11:05PM
Last Post by 09zx-6r

full graphics display Attachments

by 09zx-6r
828 1 08/18/2015 07:34PM
Last Post by 09zx-6r

Fitting a LED ring to a Mendel90

by dislegal
702 1 08/18/2015 05:08PM
Last Post by dislegal

Thermistor weirdness

by rdomunky
377 8 08/18/2015 06:03AM
Last Post by nophead

Mendel90 inside the envelope heated chamber implementation Attachments

by svanteg
525 7 08/15/2015 09:04AM
Last Post by svanteg

dial gauge bracket Attachments

by wgaona
538 4 08/06/2015 05:45AM
Last Post by scubi

Mendel90 tries to print from top to bottom

by Sahne
549 2 08/05/2015 08:16AM
Last Post by neildarlow

Bed glass

by demetris
473 4 08/05/2015 02:52AM
Last Post by nophead

Mendel90 E3D v6 Conversion

by supitsjoecondol
1,501 22 07/29/2015 07:35PM
Last Post by 09zx-6r

Marlin, M42 and Servo

by biskero
763 1 07/26/2015 06:12AM
Last Post by biskero

Odd print problem Attachments   (Pages: 1 2)

by hsbontop
1,764 38 07/23/2015 09:27PM
Last Post by 09zx-6r

windows 8.1 issue

by 09zx-6r
481 3 07/23/2015 12:14AM
Last Post by 09zx-6r

/dev/ttyUSB0 is not working

by wgaona
944 3 07/21/2015 09:24AM
Last Post by wgaona

What would cause this? Attachments

by maddog7
759 13 07/15/2015 05:28AM
Last Post by hsbontop

configuration of a new computer

by avishalom@gmail.com
547 6 07/15/2015 01:25AM
Last Post by nophead

Startcode in Simplify3d won´t work

by donandi
764 4 07/13/2015 12:53AM
Last Post by QuackingPlums

Weird z-height variance

by QuackingPlums
928 11 07/12/2015 01:50AM
Last Post by QuackingPlums

Leveling, Dial Gauge, and nopheads's Clamp

by Phrank916
719 10 07/08/2015 09:34AM
Last Post by Ralph.Hilton

Looking for the x idler OpenSCAD file

by demetris
565 3 07/07/2015 04:26AM
Last Post by demetris

Error:Line Number is not Last Line Number+1, Last Line

by zug
5,403 16 07/06/2015 04:11PM
Last Post by barbados

Mendel90 auto level implementation Attachments

by svanteg
2,324 6 07/06/2015 01:59PM
Last Post by svanteg

Beware of the upcoming Cura update

by neildarlow
834 2 07/06/2015 09:32AM
Last Post by neildarlow

Possible reasons for extruder getting clogged

by keyaren
2,110 11 07/04/2015 05:52PM
Last Post by ratdoghippy